查看: 83909|回复: 1175

[指标技术] 做多做空,一目了然。

  [复制链接]

该用户从未签到

28

主题

448

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
59 枚
在线时间
2088 小时
发表于 2012-11-3 13:33:56 | 显示全部楼层 |阅读模式
zc.jpg
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

该用户从未签到

18

主题

220

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
189 枚
在线时间
33 小时
发表于 2013-12-23 16:18:24 | 显示全部楼层
上轨:ma(high,20);
下轨:ma(low,20);
STICKLINE(CLOSE>=上轨,CLOSE,OPEN,4,0),colorred;
STICKLINE(CLOSE<上轨 and CLOSE>下轨,CLOSE,OPEN,4,0),colorblue;
STICKLINE(CLOSE<=下轨,CLOSE,OPEN,4,0),colorgreen;
STICKLINE(CLOSE>=上轨,l,h,1,0),colorred;
STICKLINE(CLOSE<上轨 and CLOSE>下轨,l,h,1,0),colorblue;
STICKLINE(CLOSE<=下轨,l,h,1,0),colorgreen;
{上轨:WMA(HIGH,30);
下轨:WMA(LOW,30);
日上轨:"引用WMA.WMA_H#day"(30);
日下轨:"引用WMA.WMA_L#day"(30);
S:=CROSS(CLOSE,日上轨);
X:=CROSS(日下轨,CLOSE);
WS:=BARSLAST(S)+1;
WX:=BARSLAST(X)+1;
SS:=CROSS(SUM(S,WX),0.5);
XX:=CROSS(SUM(X,WS),0.5);
DRAWICON(SS,LOW*0.995,4);
DRAWTEXT(SS,LOW, \n \n买入),ALIGN1,colorFFFFFF;
DRAWICON(XX,HIGH*1.01,5);
DRAWTEXT(XX,HIGH*1.02,卖出),ALIGN1,colorFFFFFF;
周上轨:"引用WMA.WMA_H#week"(30);
周下轨:"引用WMA.WMA_L#week"(30);
STICKLINE(CLOSE>日上轨,日上轨,日下轨,0.8,1),POINTDOT,LINETHICK1,colorFF;
STICKLINE(CLOSE<日下轨,日下轨,日上轨,0.8,1),POINTDOT,colorFF0000;
STICKLINE(CLOSE>周上轨,周上轨,周下轨,0.8,1),POINTDOT,colorFF;
STICKLINE(CLOSE<周下轨,周下轨,周上轨,0.8,1),POINTDOT,colorFF0000;
PARTLINE(CLOSE>上轨,上轨),LINETHICK2,colorFF;
PARTLINE(CLOSE<上轨,上轨),LINETHICK2,colorFF0000;
PARTLINE(CLOSE>下轨,下轨),LINETHICK2,colorFF;
PARTLINE(CLOSE<下轨,下轨),LINETHICK2,colorFF0000;
PARTLINE(CLOSE>日上轨,日上轨),LINETHICK2,colorFF;
PARTLINE(CLOSE<日上轨,日上轨),LINETHICK2,colorFF0000;
PARTLINE(CLOSE>日下轨,日下轨),LINETHICK2,colorFF;
PARTLINE(CLOSE<日下轨,日下轨),LINETHICK2,colorFF0000;
PARTLINE(CLOSE>周上轨,周上轨),LINETHICK2,colorFF;
PARTLINE(CLOSE<周上轨,周上轨),LINETHICK2,colorFF0000;
PARTLINE(CLOSE>周下轨,周下轨),LINETHICK2,colorFF;
PARTLINE(CLOSE<周下轨,周下轨),LINETHICK2,colorFF0000;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,9,0),colorFF5B00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,8,0),colorFF6C00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,7,0),colorFF7B00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,6,0),colorFF9C00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,5,0),colorFFBE00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3.5,0),colorFFCC00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5,0),colorFFFF00;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,9,0),color70084;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,8,0),colorA3;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,7,0),colorB7;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,6,0),colorCD;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,5,0),colorE9;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3,0),color754E9;
引用公式
引用WMA
input:N(30,2,999);
WMA_H:WMA(HIGH,N);
WMA_L:WMA(LOW,N);
WMA_C:WMA(CLOSE,N);};
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

26

帖子

0

贡献值

初学乍练

Rank: 1

现货币
6 枚
在线时间
1 小时
发表于 2014-1-4 23:36:20 | 显示全部楼层
NN:=150;
日:=150;昨前:=3;
高11:=REF(HHV(H,日),昨前);
低11:=REF(LLV(L,日),昨前);
H11:=高11-(高11-低11)*0.191;
H12:=高11-(高11-低11)*0.382;
H13:=高11-(高11-低11)*0.5;
H14:=高11-(高11-低11)*0.618;
H15:=高11-(高11-低11)*0.809;
{
DRAWTEXT(DATACOUNT-BARPOS=1,高11 ,'高****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H11,'809****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H12,'618****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H13,'中****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H14,'382****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H15,'191****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,高11 ,'高****************************'),COLORA68064; }
DRAWTEXT(DATACOUNT-BARPOS=1,H11,'止赢****************************'),COLORFFCC18;
DRAWTEXT(DATACOUNT-BARPOS=1,H12,'了解****************************'),COLORFF18FF;
DRAWTEXT(DATACOUNT-BARPOS=1,H13,'平衡****************************'),COLORFFFFFF;
DRAWTEXT(DATACOUNT-BARPOS=1,H14,'回档****************************'),COLOR18FF18;
DRAWTEXT(DATACOUNT-BARPOS=1,H15,'反弹****************************'),COLOR18CCFF;
DRAWTEXT(DATACOUNT-BARPOS=1,低11,'低****************************'),COLORA68064;


AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88 ,MA(DDD,3),DDD);
止赢:ZZZ*1.01,COLORFFCC18;
了结:ZZZ*1.005,COLORFF18FF;
平衡:ZZZ,COLORFFFFFF;
回档:ZZZ*0.995,COLOR18FF18;
反弹:ZZZ*0.99,COLOR18CCFF;DRAWTEXT(ISLASTBAR,止赢,'止赢'),COLORFFCC18;
DRAWTEXT(ISLASTBAR,了结,'了结'),COLORFF18FF;
DRAWTEXT(ISLASTBAR,回档,'回档'),COLOR18FF18;
DRAWTEXT(ISLASTBAR,反弹,'反弹'),COLOR18CCFF;
DRAWTEXT(ISLASTBAR,平衡,'平衡'),COLORFFFFFF;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

228

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
2165 枚
在线时间
52 小时
发表于 2014-8-28 15:27:03 | 显示全部楼层
LC := REF(CLOSE,1);
VID := SUM(VOL,2)/(((HHV(HIGH,2)-LLV(LOW,2)))*100);
RC := (CLOSE-LC)*VID;
LONG := SUM(RC,0);
DIFF := SMA(LONG,10,1);
DEA := SMA(LONG,20,1);
LON : DIFF-DEA;
LONMA : MA(LON,10);
LONT : LON, COLORSTICK;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

28

主题

448

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
59 枚
在线时间
2088 小时
 楼主| 发表于 2012-11-3 13:34:28 | 显示全部楼层
做多做空,一目了然
QQ:506428606
交流群:208286276
回复 支持 反对

使用道具 举报

该用户从未签到

9

主题

1137

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
3064 枚
在线时间
3461 小时
发表于 2012-11-3 13:44:39 | 显示全部楼层
[s:533]  [s:533]  [s:533]  [s:533]  [s:533]  [s:533]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

397

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
261 枚
在线时间
1595 小时
发表于 2012-11-3 13:48:00 | 显示全部楼层
。。。。。。
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

7

主题

244

帖子

2

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
223 枚
在线时间
2677 小时
发表于 2012-11-3 14:01:17 | 显示全部楼层
寿光果蔬行情晚评,操作策略一目了然!(7月26)
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

229

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
215 枚
在线时间
216 小时
发表于 2012-11-3 14:12:54 | 显示全部楼层
asdfsafdasdf
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 3 天

[LV.2]偶尔看看I

17

主题

628

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
765 枚
在线时间
738 小时
发表于 2012-11-3 14:47:44 | 显示全部楼层
[s:541] ................
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 6 天

[LV.2]偶尔看看I

194

主题

420

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
11400 枚
在线时间
1776 小时
发表于 2012-11-3 14:52:19 | 显示全部楼层
[s:542] [s:542] [s:543] [s:543] [s:543] [s:543]
【未来战士 2-三级】1分钟图(大中小趋势全在手)
回复 支持 反对

使用道具 举报

签到天数: 4 天

[LV.2]偶尔看看I

87

主题

384

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
347 枚
在线时间
776 小时
发表于 2012-11-3 14:53:31 | 显示全部楼层
sdsdadasdasdasdasdas
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

238

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
17 枚
在线时间
1543 小时
发表于 2012-11-3 14:54:45 | 显示全部楼层
[s:541]  [s:537]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表