查看: 126144|回复: 535

[倚天指标] 现货王趋势线

  [复制链接]

签到天数: 1 天

[LV.1]初来乍到

32

主题

223

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
1075 枚
在线时间
1130 小时
发表于 2013-7-13 10:40:52 | 显示全部楼层 |阅读模式
回复才可见的内容

BASE:(HHV(HIGH,30)+LLV(LOW,30))/2,linethick02,COLORFF0080;

HH:=HHV(HIGH,3);
LL:=LLV(LOW,3);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
STICKLINE((HH1 < LL1),CLOSE,OPEN,3,0),colorred;
STICKLINE((HH1 < LL1),HIGH,LOW,0,0),COLORRED;
STICKLINE((HH1 > LL1),CLOSE,OPEN,3,0),COLORcyan;
STICKLINE((HH1 > LL1),HIGH,LOW,0,0),COLORcyan;
DRAWTEXT(CROSS(HH1,LL1),HH,'开空'),COLORYELLOW;
DRAWTEXT(CROSS(LL1,HH1),LL,'开多'),COLORFF00FF;
EMA3:=EMA(C,3);
MA8:=EMA(EMA3,8),COLORyellow,LINETHICK1;
AA10:=EMA(EMA3,8),COLORYELLOW,LINETHICK1;
BB10:=atan((aa10-ref(aa10,1)))*180/3.1416;
STICKLINE(BB10>1 and AA10>ref(AA10,1), AA10,REF(AA10,1),8,0),COLORyellow,LINETHICK3;
STICKLINE(BB10<1 and AA10<ref(AA10,1), AA10,REF(AA10,1),10,0),color007800,LINETHICK3;
1.png
很久没来了 随手弄个指标 娱乐下
隐藏的时候吃了半句 ,谢谢提醒 以改

补充内容 (2015-6-15 14:07):
群号130497848  交易记率是关建
本帖评分记录现货币 收起 理由
xianhuo9988 + 1 诚信赢得天下 诚信赢得天下 诚信赢得天下
总评分: 现货币 + 1 
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

该用户从未签到

0

主题

63

帖子

0

贡献值

登堂入室

Rank: 2

现货币
22 枚
在线时间
7 小时
发表于 2014-6-22 14:26:39 | 显示全部楼层
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,H*1.01,H,1,0),COLORGREEN;
STICKLINE(VAR19,L,L*0.99,1,0),COLORred;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 16 天

[LV.4]偶尔看看III

3

主题

199

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
142 枚
在线时间
65 小时
发表于 2013-12-12 13:28:43 | 显示全部楼层
本帖最后由 phily 于 2013-12-12 13:31 编辑

楼主的指标第一行插入了表情符号,修正了。
  1. BASE:(HHV(HIGH,30)+LLV(LOW,30))/2,linethick02,COLORFF0080;;

  2. HH:=HHV(HIGH,3);
  3. LL:=LLV(LOW,3);
  4. HH1:=BARSLAST((HH > REF(HH,1)));
  5. LL1:=BARSLAST((LL < REF(LL,1)));
  6. STICKLINE((HH1 < LL1),CLOSE,OPEN,3,0),colorred;
  7. STICKLINE((HH1 < LL1),HIGH,LOW,0,0),COLORRED;
  8. STICKLINE((HH1 > LL1),CLOSE,OPEN,3,0),COLORcyan;
  9. STICKLINE((HH1 > LL1),HIGH,LOW,0,0),COLORcyan;
  10. DRAWTEXT(CROSS(HH1,LL1),HH,'开空'),COLORYELLOW;
  11. DRAWTEXT(CROSS(LL1,HH1),LL,'开多'),COLORFF00FF;
  12. EMA3:=EMA(C,3);
  13. MA8:=EMA(EMA3,8),COLORyellow,LINETHICK1;
  14. AA10:=EMA(EMA3,8),COLORYELLOW,LINETHICK1;
  15. BB10:=atan((aa10-ref(aa10,1)))*180/3.1416;
  16. STICKLINE(BB10>1 and AA10>ref(AA10,1), AA10,REF(AA10,1),8,0),COLORyellow,LINETHICK3;
  17. STICKLINE(BB10<1 and AA10<ref(AA10,1), AA10,REF(AA10,1),10,0),color007800,LINETHICK3;
复制代码

现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

1

帖子

0

贡献值

初学乍练

Rank: 1

现货币
6 枚
在线时间
1 小时
发表于 2017-8-14 20:37:21 | 显示全部楼层
deedBASE:(HHV(HIGH,30)+LLV(LOW,30))/2,linethick02,COLORFF0080;;  HH:=HHV(HIGH,3); LL:=LLV(LOW,3); HH1:=BARSLAST((HH > REF(HH,1))); LL1:=BARSLAST((LL < REF(LL,1))); STICKLINE((HH1 < LL1),CLOSE,OPEN,3,0),colorred; STICKLINE((HH1 < LL1),HIGH,LOW,0,0),COLORRED; STICKLINE((HH1 > LL1),CLOSE,OPEN,3,0),COLORcyan; STICKLINE((HH1 > LL1),HIGH,LOW,0,0),COLORcyan; DRAWTEXT(CROSS(HH1,LL1),HH,'开空'),COLORYELLOW; DRAWTEXT(CROSS(LL1,HH1),LL,'开多'),COLORFF00FF; EMA3:=EMA(C,3); MA8:=EMA(EMA3,8),COLORyellow,LINETHICK1; AA10:=EMA(EMA3,8),COLORYELLOW,LINETHICK1; BB10:=atan((aa10-ref(aa10,1)))*180/3.1416; STICKLINE(BB10>1 and AA10>ref(AA10,1), AA10,REF(AA10,1),8,0),COLORyellow,LINETHICK3; STICKLINE(BB10<1 and AA10<ref(AA10,1), AA10,REF(AA10,1),10,0),color007800,LINETHICK3;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

3

主题

66

帖子

0

贡献值

禁止发言

现货币
2 枚
在线时间
5 小时
发表于 2013-7-13 10:41:09 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 279 天

[LV.8]以坛为家I

455

主题

2145

帖子

0

贡献值

出神入化

Rank: 11Rank: 11Rank: 11Rank: 11

现货币
15324 枚
在线时间
6670 小时
发表于 2013-7-13 10:55:36 | 显示全部楼层
jjjjjjjjjjjjjjjjjjjjjjj
小隐隐于野 大隐隐于市..
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

0

主题

98

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
669 枚
在线时间
33 小时
发表于 2013-7-13 11:07:24 | 显示全部楼层
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

6

主题

340

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
16 枚
在线时间
65 小时
发表于 2013-7-13 11:09:14 | 显示全部楼层
本部分内容设定了隐藏,需要回复后才能看到
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

1

主题

399

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
23 枚
在线时间
173 小时
发表于 2013-7-13 11:34:21 | 显示全部楼层
3333333333333333333333333333
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

7

主题

704

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
593 枚
在线时间
1431 小时
发表于 2013-7-13 11:35:47 | 显示全部楼层
222222222222222222222
...........................
回复 支持 反对

使用道具 举报

签到天数: 50 天

[LV.5]常住居民I

75

主题

2110

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
3568 枚
在线时间
1899 小时
发表于 2013-7-13 11:48:20 | 显示全部楼层
aaaaaaaaaaaaaaaaaaaaaaa
坚持
回复 支持 反对

使用道具 举报

该用户从未签到

28

主题

451

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
59 枚
在线时间
2088 小时
发表于 2013-7-13 11:56:43 | 显示全部楼层
。。。。。。。。。。。。。。。。。。。。
QQ:506428606
交流群:208286276
回复 支持 反对

使用道具 举报

签到天数: 37 天

[LV.5]常住居民I

139

主题

503

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
2044 枚
在线时间
1034 小时
发表于 2013-7-13 11:59:17 | 显示全部楼层
看看这随手弄的指标怎么样哈
QQ群230458343,QQ:29060340
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表