查看: 42800|回复: 374

[倚天指标] 用它做现货 每天两三千的收益

  [复制链接]

该用户从未签到

27

主题

701

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
722 枚
在线时间
239 小时
发表于 2014-4-14 12:29:25 | 显示全部楼层 |阅读模式
AL:=(C+L+H+O)/4;
A1:=EMA(AL,1)-EMA(AL,60);

A2:=(EMA(A1,3)-EMA(A1,20));
A3:=(EMA(A2,3)-EMA(A2,5))*100;

M5:SUM(A3,0);
M10:MA(M5,5);
M20:MA(M10,5);

STICKLINE(1,M5,M10,0,0),COLORBROWN;


回复

使用道具 举报

签到天数: 127 天

[LV.7]常住居民III

3

主题

371

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
1597 枚
在线时间
203 小时
发表于 2014-5-15 17:24:48 | 显示全部楼层
VAR3:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR4:=SMA(SMA(VAR3,3,1),3,1);
VAR5:=EMA(VAR4,5);
VAR6:=VAR5;
VAR7:=3*VAR4-2*VAR5;
VAR8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K: SMA(VAR8,3,1),  COLORRED;
D: SMA(K,3,1),  COLORYELLOW;
VAR9:=3*K-2*D;
VARA:=LLV(LOW,36);
VARB:=HHV(HIGH,30);
VARC:=EMA((CLOSE-VARA)/(VARB-VARA)*4,4)*25;
趋势: VARC, COLOR00FF00;
底背: STICKLINE(VARC<10,0,8,5,0),  COLORYELLOW;
顶背: STICKLINE(VARC>90,100,92,5,0),  COLORRED;
VARD:=87.5;
VARE:=(VARC-LLV(VARC,4))/(HHV(VARC,4)-LLV(VARC,4))*4*25;
反弹: DRAWTEXT(IF(CROSS(VAR9,8),87,0),48,'反弹'),  COLORF0F000;
买: DRAWTEXT(IF(CROSS(VARE,87.5) AND 趋势<40,87,0),10,'买'),  COLOR00FF00;
目标位: DRAWTEXT(IF(CROSS(趋势,VARD) AND VARE=100,50,0),56,'目标位'),  COLORBLUE;
见好跑: DRAWTEXT(IF(CROSS(VARD,趋势),87,0),85,'见好跑'),  COLORF00FF0;
卖: DRAWTEXT(IF(CROSS(趋势,VARE) AND 趋势>87,87,0),70,'卖'),  COLORRED;
短买: IF(CROSS(趋势,10) AND 趋势>10,50,0), STICK,LINETHICK3, COLORGREEN;
VARF:=SMA(VAR3,20,1);
VAR10:=SMA(VARF,15,1);
VAR11:=(3*VARF+2*VAR10)/4;
VAR12:=REF(VAR11,1);
VAR13:=SMA(MAX(VAR11-VAR12,0),2,1)/SMA(ABS(VAR11-VAR12),2,1)*100;
VAR14:=MA(VAR13,10);
VAR15:=IF(CROSS(VAR14,90),25,0);
DRAWTEXT(CROSS(VAR14,90),27,'强势整理'),  COLORWHITE;
VAR16:=(CLOSE+LOW+HIGH)/3;
VAR17:=SUM((VAR16-REF(LOW,1)-(HIGH-VAR16))*VOL/100000/(HIGH-LOW),0);
VAR18:=EMA(VAR17,1);
VAR19:=MA(VAR18,12);
VAR1A:=MA(VAR18,26);
VAR1B:=(VAR18-VAR19)*10;
VAR1C:=CAPITAL/EMA(VOL,5)/30*1.1;
VAR1D:=IF(CROSS(VAR1B,VAR1C),1,0);
VAR1E:=FILTER(VAR1D,7);
VAR1F:=DRAWICON(VAR1E=1,100,1);
VAR20:=EMA(CLOSE,12)-EMA(CLOSE,26);
强势: DRAWTEXT(IF(CROSS(VAR20,0) AND VAR20>0,87,0),80,'强势'),  COLORRED;
弱势: DRAWTEXT(IF(CROSS(0,VAR20) AND VAR20<0,87,0),15,'弱势'),  COLORYELLOW;
VAR21:=(CLOSE*2+HIGH+LOW)/4;
VAR22:=EMA(VAR21,12)-EMA(VAR21,26);
VAR23:=EMA(VAR22,2);
VAR24:=2*(VAR22-VAR23)*5.8;
CROSS(VAR25,80) AND CROSS(VAR9,D) OR CROSS(VAR25,85) AND CROSS(VAR9,D),LOW,0),20,'反弹'),  COLORF00FF0;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

18

帖子

0

贡献值

登堂入室

Rank: 2

现货币
4 枚
在线时间
12 小时
发表于 2017-2-17 23:05:55 | 显示全部楼层
怎么用AL:=(C+L+H+O)/4; A1:=EMA(AL,1)-EMA(AL,60);  A2:=(EMA(A1,3)-EMA(A1,20)); A3:=(EMA(A2,3)-EMA(A2,5))*100;  M5:SUM(A3,0); M10:MA(M5,5); M20:MA(M10,5);  STICKLINE(1,M5,M10,0,0),COLORBROWN;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

55

帖子

0

贡献值

登堂入室

Rank: 2

现货币
1030 枚
在线时间
19 小时
发表于 2015-12-13 01:10:03 | 显示全部楼层
888                                                
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 6 天

[LV.2]偶尔看看I

0

主题

243

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
235 枚
在线时间
74 小时
发表于 2014-4-14 16:27:56 | 显示全部楼层
sdffsdgsdf
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

40

帖子

0

贡献值

登堂入室

Rank: 2

现货币
49 枚
在线时间
7 小时
发表于 2014-4-14 20:56:40 | 显示全部楼层
dddddddddddddddddddd
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

6

主题

1044

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
400 枚
在线时间
879 小时
发表于 2014-4-14 21:48:33 | 显示全部楼层
8888888888888888888888888888888888888888
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

15

主题

692

帖子

0

贡献值

出神入化

Rank: 11Rank: 11Rank: 11Rank: 11

现货币
1139 枚
在线时间
3829 小时
发表于 2014-4-14 22:35:22 | 显示全部楼层
11111111111111
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

147

帖子

0

贡献值

登堂入室

Rank: 2

现货币
125 枚
在线时间
33 小时
发表于 2014-4-15 11:20:12 | 显示全部楼层
pjhydddddddd
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表