查看: 34668|回复: 2

[交易技巧] 指标代码 如何加入行情软件的图文方法

  [复制链接]

签到天数: 2 天

[LV.1]初来乍到

1553

主题

5279

帖子

8

贡献值

管理员

Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15

现货币
6852 枚
在线时间
12582 小时
发表于 2011-12-8 21:18:25 | 显示全部楼层 |阅读模式
指标代码 如何加入行情软件的图文方法

第一步 复制你需要的代码。

第二步 打开倚天行情软件并依次找出: 工具---- 公示管理----新建


指标使用1.jpg
指标2.jpg

xd.jpg
第三步:依次确定后关闭

使用方法: 最后 随便打开一个行情 输入 xhsea 回车即可调用
指标4.jpg
指标3.jpg
本帖评分记录现货币 收起 理由
xianhuo918 + 1 正规平台 全国开户 高返点 qq2869355175
总评分: 现货币 + 1 
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

签到天数: 141 天

[LV.7]常住居民III

912

主题

1172

帖子

629

贡献值

自成一派

Rank: 8Rank: 8

现货币
2659 枚
在线时间
170 小时
发表于 2018-5-11 22:06:31 | 显示全部楼层
{:534_173:}VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=MA(CLOSE,60);
F1:=VAR1>REF(VAR1,1);
F2:=VAR2>REF(VAR2,1);
F3:=VAR2>REF(VAR2,1);
F4:=VAR2>REF(VAR2,1);
F5:=VAR2>REF(VAR2,1);
x1:=EMA(C,7);
drawtext(filter(var3 and var2 and count(x12 and x1>ref(x1,1),3),l-0.01,'쏘ᄀᄑ?'),ColorFFFFFF;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(75,RSI) , HIGH*1.035,'  '),Color00FF00;
B1:=REF(CLOSE,1);B2:=REF(CLOSE,2);B3:=REF(CLOSE,3);B4:=REF(CLOSE,4);
CMAX:=MAX(MAX(MAX(CLOSE,B1),B2),B3);CMIN:=MIN(MIN(MIN(CLOSE,B1),B2),B3);
STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR
B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,8,0),COLOR000099;
STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR
B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,5,0),COLOR0000BB;
STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR
B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,3,0),COLOR0000FF;
STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,8,0),COLOR000099;
STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,5,0),COLOR0000BB;
STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,3,0),COLOR0000FF;
STICKLINE(CLOSE=CMIN AND (B1
B2=CMIN AND B3=CMAX AND CLOSE
STICKLINE(CLOSE=CMIN AND (B1
B2=CMIN AND B3=CMAX AND CLOSE
STICKLINE(CLOSE=CMIN AND (B1
B2=CMIN AND B3=CMAX AND CLOSE
STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,8,0),COLOR009900;
STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,5,0),COLOR00BB00;
STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,3,0),COLOR00FF00;
STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,8,0),COLORFF9900;
STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,5,0),COLORFFBB00;
STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,3,0),COLORFFFF00;
STICKLINE(B1=CMAX AND CLOSEB3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE
STICKLINE(B1=CMAX AND CLOSEB3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE
STICKLINE(B1=CMAX AND CLOSEB3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); vB1:=FILTER(A1,10); C1:=BACKSET(vB1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); vB2:=FILTER(A2,10); C2:=BACKSET(vB2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));
t1:=BARSLAST(HD)
t2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
ᄇᄄᄋ¥:IF(t1,A,A) ,POINTDOT ,Color00FFFF;
STICKLINE(t1,A,A,5,0),ColorFF00FF;
ᄇᄄᄍ￈:IF(t2,B,B),POINTDOT,Color80FF00;
STICKLINE(t2,B,B,5,0),Color80FF00;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

1

主题

7

帖子

1

贡献值

初学乍练

Rank: 1

现货币
9 枚
在线时间
2 小时
发表于 2018-5-9 08:14:12 | 显示全部楼层
学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了学习了
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 2 天

[LV.1]初来乍到

0

主题

179

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
194 枚
在线时间
39 小时
发表于 2014-11-29 12:26:18 | 显示全部楼层
没有 源代码                        
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

436

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
64 枚
在线时间
664 小时
发表于 2011-12-9 13:45:21 | 显示全部楼层
[s:533]  [s:537]  [s:541]  [s:545]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

3

主题

45

帖子

0

贡献值

登堂入室

Rank: 2

现货币
13 枚
在线时间
24 小时
发表于 2011-12-11 17:53:08 | 显示全部楼层
[s:542][s:534]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

95

主题

291

帖子

0

贡献值

禁止发言

现货币
-90 枚
在线时间
2 小时
发表于 2011-12-16 15:28:39 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

227

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
278 枚
在线时间
538 小时
发表于 2011-12-19 10:44:29 | 显示全部楼层
[s:535] [s:535]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

6

帖子

0

贡献值

登堂入室

Rank: 2

现货币
15 枚
在线时间
63 小时
发表于 2011-12-28 08:07:07 | 显示全部楼层
找不到全面的源代码,没法复制
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

37

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
5 枚
在线时间
140 小时
发表于 2011-12-28 09:01:16 | 显示全部楼层
[s:539] [s:539] [s:539] [s:539]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

10

帖子

0

贡献值

初学乍练

Rank: 1

现货币
-1 枚
在线时间
4 小时
发表于 2011-12-31 01:05:51 | 显示全部楼层
地对地导弹地对地导弹点点滴滴
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

25

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
17 枚
在线时间
132 小时
发表于 2011-12-31 23:11:34 | 显示全部楼层
[s:534]  [s:533]  [s:536]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

40

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
5 枚
在线时间
131 小时
发表于 2012-1-8 12:08:18 | 显示全部楼层
[s:533]很喜欢
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表