查看: 42610|回复: 190

[指标技术] 发个很准确的金银花主图买卖指标源码----买卖点

  [复制链接]

该用户从未签到

36

主题

37

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
2609 枚
在线时间
23 小时
发表于 2011-12-9 14:25:51 | 显示全部楼层 |阅读模式
[/free]
游客,如果您要查看本帖隐藏内容请回复
[free]
购买主题 已有 16 人购买  本主题需向作者支付 10 枚现货币 才能浏览
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

签到天数: 2 天

[LV.1]初来乍到

0

主题

50

帖子

0

贡献值

登堂入室

Rank: 2

现货币
11 枚
在线时间
3 小时
发表于 2014-1-21 14:15:33 | 显示全部楼层
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=MA(CLOSE,60);
F1:=VAR1>REF(VAR1,1);
F2:=VAR2>REF(VAR2,1);
F3:=VAR2>REF(VAR2,1);
F4:=VAR2>REF(VAR2,1);
F5:=VAR2>REF(VAR2,1);
x1:=EMA(C,7);
drawtext(filter(var3 and var2 and count(x12 and x1>ref(x1,1),3),l-0.01,'쏘ᄀᄑ￸'),ColorFFFFFF;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(75,RSI) , HIGH*1.035,'  '),Color00FF00;
B1:=REF(CLOSE,1);B2:=REF(CLOSE,2);B3:=REF(CLOSE,3);B4:=REF(CLOSE,4);
CMAX:=MAX(MAX(MAX(CLOSE,B1),B2),B3);CMIN:=MIN(MIN(MIN(CLOSE,B1),B2),B3);
STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR
B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,8,0),COLOR000099;
STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR
B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,5,0),COLOR0000BB;
STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR
B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,3,0),COLOR0000FF;
STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,8,0),COLOR000099;
STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,5,0),COLOR0000BB;
STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,3,0),COLOR0000FF;
STICKLINE(CLOSE=CMIN AND (B1
B2=CMIN AND B3=CMAX AND CLOSE
STICKLINE(CLOSE=CMIN AND (B1
B2=CMIN AND B3=CMAX AND CLOSE
STICKLINE(CLOSE=CMIN AND (B1
B2=CMIN AND B3=CMAX AND CLOSE
STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,8,0),COLOR009900;
STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,5,0),COLOR00BB00;
STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,3,0),COLOR00FF00;
STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,8,0),COLORFF9900;
STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,5,0),COLORFFBB00;
STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,3,0),COLORFFFF00;
STICKLINE(B1=CMAX AND CLOSEB3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE
STICKLINE(B1=CMAX AND CLOSEB3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE
STICKLINE(B1=CMAX AND CLOSEB3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); vB1:=FILTER(A1,10); C1:=BACKSET(vB1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); vB2:=FILTER(A2,10); C2:=BACKSET(vB2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));
t1:=BARSLAST(HD)
t2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
ᄇᄄᄋ¥:IF(t1,A,A) ,POINTDOT ,Color00FFFF;
STICKLINE(t1,A,A,5,0),ColorFF00FF;
ᄇᄄᄍ￈:IF(t2,B,B),POINTDOT,Color80FF00;
STICKLINE(t2,B,B,5,0),Color80FF00;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

7

帖子

0

贡献值

初学乍练

Rank: 1

现货币
4 枚
在线时间
0 小时
发表于 2016-1-24 23:38:27 | 显示全部楼层
HH:=HHV(HIGH,3);
LL:=LLV(LOW,3);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
IF((HH1 < LL1),LL,HH),LINETHICK2,COLORBB0066;
IF((HH1 > LL1),HH,LL),LINETHICK2,COLOR1B8800;
STICKLINE((HH1 < LL1),CLOSE,OPEN,3,0),COLORRED;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

6

帖子

0

贡献值

初学乍练

Rank: 1

现货币
8 枚
在线时间
2 小时
发表于 2016-3-14 19:39:38 | 显示全部楼层
:)                                                
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

68

主题

760

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
3102 枚
在线时间
1031 小时
发表于 2011-12-11 11:58:55 | 显示全部楼层

回 非专业操盘手 的帖子

非专业操盘手: (2011-12-10 15:39)
567890876543
财神是谁
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

110

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
5 枚
在线时间
311 小时
发表于 2011-12-11 13:34:05 | 显示全部楼层
777777777777777777777777777777
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

32

帖子

0

贡献值

登堂入室

Rank: 2

现货币
0 枚
在线时间
36 小时
发表于 2011-12-15 20:06:38 | 显示全部楼层
看看是咋滴的了
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

8

主题

112

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
831 枚
在线时间
233 小时
发表于 2011-12-26 23:16:34 | 显示全部楼层
[s:534]  [s:533]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

15

主题

689

帖子

0

贡献值

出神入化

Rank: 11Rank: 11Rank: 11Rank: 11

现货币
1139 枚
在线时间
3829 小时
发表于 2012-2-8 22:04:50 | 显示全部楼层
[s:542]  [s:542]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

136

主题

1218

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
55 枚
在线时间
34 小时
发表于 2012-2-9 17:09:27 | 显示全部楼层
[s:545] [s:545] [s:541] [s:537]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

122

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
1 枚
在线时间
383 小时
发表于 2012-2-9 22:45:53 | 显示全部楼层
11111111111111111111111111
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

262

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
3 枚
在线时间
529 小时
发表于 2012-2-13 11:25:36 | 显示全部楼层
ddddddddddddddddddddddd
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

42

帖子

0

贡献值

登堂入室

Rank: 2

现货币
22 枚
在线时间
27 小时
发表于 2012-2-17 14:40:27 | 显示全部楼层
4212212122121
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表