查看: 22621|回复: 4

[指标技术] 看底指标公式

[复制链接]

签到天数: 6 天

[LV.2]偶尔看看I

18

主题

355

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
1419 枚
在线时间
2388 小时
发表于 2012-1-18 22:01:21 | 显示全部楼层 |阅读模式
[/free][hide=2,1]
游客,如果您要查看本帖隐藏内容请回复
[/hide][free]
购买主题 已有 3 人购买  本主题需向作者支付 2 枚现货币 才能浏览
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

该用户从未签到

0

主题

6

帖子

0

贡献值

初学乍练

Rank: 1

现货币
8 枚
在线时间
1 小时
发表于 2018-3-15 17:14:39 | 显示全部楼层
[/free]ema13:EMA(C,13),colorwhite,linethick2;
ema34:EMA(C,34),coloryellow;
ema55:EMA(C,55),colorff00ff;
ema120:EMA(C,120),colorffcc66;
ar1:=ema55>ema34 AND ema34>ema13;
ar2:=BARSLAST((C-ema13)/ema13*100<-6);
ar3:=ema13>=REF(ema13,2);
ar4:=COUNT(CROSS(C,ema13),ar2)=1;
ar5:=ar1 AND ar2 AND ar3 AND ar4;ar6:=ar5 AND FILTER(ar5,10);
DRAWTEXT(ar6,L-0.09,'红杏出墙'),coloryellow;
STICKLINE(ar6,H,L,0.5,1),coloryellow;
STICKLINE(ar6,O,C,6,1),linethick2,coloryellow;
br1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5),5)=5;
br2:=ABS((ema13-ema34)+(ema34-ema55))/C<0.2;
br3:=C>ema55 AND (REF(C,1)< REF(ema55,1) OR REF(C,2)< REF(ema55,2) OR REF(C,3)< REF(ema55,3) OR REF(C,4)< REF(ema55,4) OR REF(C,5)< REF(ema55,5));
br4:=br1 AND br2 AND br3;
DRAWTEXT(br4 AND FILTER(br4,10),L-0.09,'蚂蚁上树'),color00C5FF;
STICKLINE(br4 AND FILTER(br4,10),H,L,0.5,1),color00C5FF;
STICKLINE(br4 AND FILTER(br4,10),O,C,6,1),linethick2,color00C5FF;
cr1:=(C-REF(C,1))/REF(C,1)*100>0.5;
cr2:=V>MA(V,5)*0.6;
cr3:=COUNT(CROSS(ema13,ema55),3)=1;
cr4:=ABS(ema34-ema55)/ema55<0.03;
cr5:=ema55<=ema120 AND ema55>=REF(ema55,1);
cr6:=FILTER(cr1 AND cr2 AND cr3 AND cr4 AND cr5,2);
STICKLINE(cr6,H,L,0.5,1),colorf00ff0;
STICKLINE(cr6,O,C,6,1),linethick2,colorf00ff0;
DRAWTEXT(cr6,L-0.09,'红衣侠女'),colorf00ff0;
dr1:=ema13>ema34 AND ema34C AND C < REF(C,1) AND C>ema55 AND BETWEEN((C-ema55)/ema55,0,0.02),dr4)=1;
dr6:=C>REF(C,1);
dr7:= dr1 AND dr5 AND dr6 ;dr8:=dr7 AND FILTER(dr7,10);
DRAWTEXT(dr8,L-0.09,'黑客点击'),colord6ba63;
STICKLINE(dr8,H,L,0.5,1),colord6ba63;
STICKLINE(dr8,O,C,6,1),linethick2,colord6ba63;
er:=BARSLAST(REF(CROSS(ema55,ema34),1)) AND CROSS(ema34,ema55);
DRAWTEXT(er,L-0.09,'均线互换'),color0099ff;
STICKLINE(er,H,L,0.5,1),color0099ff;
STICKLINE(er,O,C,6,1),linethick2,color0099ff;
fr:=BARSLAST(REF(CROSS(ema34,ema13),1)) AND CROSS(ema13,ema34);
DRAWTEXT(fr,L-0.09,'梅开二度'),colorwhite;
STICKLINE(fr,H,L,0.5,1),colorwhite;
STICKLINE(fr,O,C,6,1),linethick2,colorwhite;
gr1:=BARSLAST(BETWEEN("bias.bias2"(6,13,24),0,5));
gr2:=ema13>ema34 AND ema34>ema55 AND ema13>REF(ema13,1);
gr3:=COUNT("bias.bias2"(6,13,24)>10 AND H=HHV(H,gr1),gr1);
gr4:=H=HHV(H,gr1);
gr5:="macd.macd"(12,26,9) < REF("macd.macd"(12,26,9),1);
gr6:=gr2 AND gr3 AND gr4;
gr7:=gr2 AND gr3 AND gr4 AND gr5;
DRAWTEXT(gr6 AND gr7,H+0.13,'见好就收!'),color00ff00;
STICKLINE(gr6 AND gr7,H,H+0.09,4,0),color00ff00;
hr2:=ema13>=REF(ema13,3) AND ema34>=REF(ema34,1) AND ema55>=REF(ema55,1) AND CROSS(C,ema13) AND CROSS(C,ema34) AND CROSS(C,ema55);
DRAWTEXT(hr2 AND FILTER(hr2,10),L-0.09,'三线推进'),colorFFC8FF;
STICKLINE(hr2 AND FILTER(hr2,10),H,L,0.5,1),colorFFC8FF;
STICKLINE(hr2 AND FILTER(hr2,10),O,C,6,1),linethick2,colorFFC8FF;[free]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 7 天

[LV.3]偶尔看看II

2

主题

486

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
5396 枚
在线时间
305 小时
发表于 2016-9-10 21:31:50 | 显示全部楼层
66666666666666666666666666666666666666666666666666
哎...今天够累的, ...
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

5

帖子

0

贡献值

初学乍练

Rank: 1

现货币
86 枚
在线时间
0 小时
发表于 2016-7-17 14:58:48 | 显示全部楼层
11111111111111111111111111111111111111111
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

130

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
1 枚
在线时间
383 小时
发表于 2012-1-18 23:52:09 | 显示全部楼层
呜呜呜呜呜呜呜呜呜呜呜呜呜呜呜呜呜
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

30

主题

1042

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
118 枚
在线时间
777 小时
发表于 2012-1-19 07:49:27 | 显示全部楼层
11111111111111
1213333333333333333333333
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

39

帖子

0

贡献值

登堂入室

Rank: 2

现货币
4 枚
在线时间
7 小时
发表于 2012-1-19 09:45:07 | 显示全部楼层
[s:537]  [s:538]  [s:539]  [s:540]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

205

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
152 枚
在线时间
447 小时
发表于 2012-1-19 10:02:27 | 显示全部楼层
[s:535][s:541]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

205

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
152 枚
在线时间
447 小时
发表于 2012-1-19 10:07:56 | 显示全部楼层

看不懂

这是什么!看不懂去!!!!!!!!
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

7

主题

177

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
811 枚
在线时间
523 小时
发表于 2012-1-19 19:20:59 | 显示全部楼层
bbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbb
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

68

主题

760

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
3107 枚
在线时间
1030 小时
发表于 2012-1-19 19:40:44 | 显示全部楼层
[s:547]  [s:542]
财神是谁
回复 支持 反对

使用道具 举报

该用户从未签到

3

主题

81

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
420 枚
在线时间
53 小时
发表于 2012-1-20 14:58:04 | 显示全部楼层
大厦大厦大厦大厦大厦
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

3

主题

81

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
420 枚
在线时间
53 小时
发表于 2012-1-20 14:58:30 | 显示全部楼层
大厦大厦大厦大厦大厦一桌
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表