查看: 121997|回复: 632

[指标技术] 这个是本人收集的22个指标,希望对大家有用,有的是论坛里的有的不是。

  [复制链接]

该用户从未签到

42

主题

559

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
197 枚
在线时间
1438 小时
发表于 2012-2-20 00:30:47 | 显示全部楼层 |阅读模式
[/free]
游客,如果您要查看本帖隐藏内容请回复
[free]
购买主题 已有 93 人购买  本主题需向作者支付 2 枚现货币 才能浏览
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

签到天数: 36 天

[LV.5]常住居民I

0

主题

43

帖子

0

贡献值

登堂入室

Rank: 2

现货币
505 枚
在线时间
36 小时
发表于 2017-12-7 12:25:43 | 显示全部楼层
红买绿卖,主图
A:=EMA(C,2);
B:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(A>=B,REFDATE(HHV(H,100),DATE),H*1.01,5,0),COLOR000055;
STICKLINE(A<B,REFDATE(HHV(H,100),DATE),H*1.01,5,0),COLOR663300;
高1:=REF(HHV(H,120),3);
低1:=REF(LLV(L,120),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;

基准:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1));
STICKLINE(A1X>=0,基准,突破,5,0),COLOR000099;
STICKLINE(A1X<0,基准,突破,5,0),COLOR00CC66;
AA:=CROSS(A1X,0),LINETHICK0;
BB:=CROSS(0,A1X),LINETHICK0;
DRAWICON(AA,基准*0.98,34);
DRAWICON(BB,基准*1.015,35);

N1:=60;
K:=BARSLAST(CURRBARSCOUNT=N1);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));
DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0));
KJ:=GD-DD;
平衡:=IF(CURRBARSCOUNT<=N1,DD+KJ/2,DRAWNULL),COLOR00FFFF,NODRAW;
压力:=IF(CURRBARSCOUNT<=N1,GD-KJ*0.191,DRAWNULL),COLORFF00FF,NODRAW;
支撑:=IF(CURRBARSCOUNT<=N1,DD+KJ*0.191,DRAWNULL),COLOR00FF00,NODRAW;
高区:IF(CURRBARSCOUNT<=N1,GD,DRAWNULL),COLORRED,DOTLINE;
低区:IF(CURRBARSCOUNT<=N1,DD,DRAWNULL),COLOR00FF00,DOTLINE;
A1:=BARSLAST(MONTH!=REF(MONTH,1))+1;
月±%:(CLOSE/REF(CLOSE,A1)-1)*100,COLOR00FFFF,NODRAW;
STICKLINE(CURRBARSCOUNT=N1,GD,DD,0,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT=N1/2,GD,DD,0,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT=1,GD,DD,0,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT<=N1,平衡,平衡,3,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT<=N1/2,压力,压力,3,-1),COLORRED;
STICKLINE(CURRBARSCOUNT<=N1/2,支撑,支撑,3,-1),COLORGREEN;
DRAWKLINE(H,O,L,C);
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 3 天

[LV.2]偶尔看看I

24

主题

360

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
1407 枚
在线时间
297 小时
发表于 2014-1-31 10:10:20 | 显示全部楼层
VAR1:=REF(CLOSE,1);
VAR2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
VAR3:=(CLOSE-VAR1)*VAR2;
VAR4:=SUM(VAR3,0);
VAR5:=SMA(VAR4,5,1);
VAR6:=SMA(VAR4,8,1);
OSC: VAR5-VAR6;
OSCMA: MA(OSC,4);
OSC, COLORSTICK;
VD: SUM(IF(OSC>0,OSC*1.003,OSC*1.003>0),34)/34;
VE: SUM(IF(OSC<=0,OSC*0.97,OSC*0.97<0),34)/34;
DRAWTEXT(CROSS(OSCMA,VE),OSCMA,'买'),COLOR0000FF;
DRAWTEXT(CROSS(VD,OSCMA),OSCMA,'卖'),COLOR3FEF12;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

10

帖子

0

贡献值

初学乍练

Rank: 1

现货币
19 枚
在线时间
3 小时
发表于 2015-12-2 17:22:42 | 显示全部楼层
嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿嘿哈哈哈哈
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

129

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
2 枚
在线时间
73 小时
发表于 2012-2-20 08:29:09 | 显示全部楼层
[s:538] [s:538]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

44

帖子

0

贡献值

登堂入室

Rank: 2

现货币
3 枚
在线时间
56 小时
发表于 2012-2-20 08:30:19 | 显示全部楼层
DXZCzxvxbcncv mnm,v ,
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

322

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
43 枚
在线时间
620 小时
发表于 2012-2-20 08:44:42 | 显示全部楼层
[s:533]  [s:533]  [s:533]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

46

帖子

0

贡献值

登堂入室

Rank: 2

现货币
-17 枚
在线时间
24 小时
发表于 2012-2-20 10:42:02 | 显示全部楼层
kkkkkkkkkkkkkkk
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 6 天

[LV.2]偶尔看看I

18

主题

356

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
1412 枚
在线时间
2388 小时
发表于 2012-2-20 10:47:11 | 显示全部楼层
[s:546]  [s:547]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

199

主题

244

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
-169 枚
在线时间
63 小时
发表于 2012-2-20 11:03:27 | 显示全部楼层
[s:545][s:545][s:545][s:545][s:545][s:545][s:545][s:545][s:545]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

30

主题

1042

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
118 枚
在线时间
777 小时
发表于 2012-2-20 13:05:31 | 显示全部楼层
11111111111111111111111111111111
1213333333333333333333333
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

130

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
1 枚
在线时间
383 小时
发表于 2012-2-20 13:24:25 | 显示全部楼层
1111111111111111111111111111
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

15

主题

452

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
35234 枚
在线时间
475 小时
发表于 2012-2-20 16:23:02 | 显示全部楼层
[s:535]  [s:536]  [s:537]
顺势而为
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表