查看: 27755|回复: 640

[指标技术] 倚天现货指标——直观买卖加减仓

  [复制链接]

该用户从未签到

111

主题

338

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
189 枚
在线时间
353 小时
发表于 2012-10-24 10:52:30 | 显示全部楼层 |阅读模式
游客,如果您要查看本帖隐藏内容请回复
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

该用户从未签到

2

主题

225

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
2165 枚
在线时间
52 小时
发表于 2014-10-25 23:23:39 | 显示全部楼层
[hide=3,1]用法: 红上穿白买入,红白上穿黄加仓,形态变化时下穿死叉卖出,短线超级准确!!!自己好好的把握吧
Var1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=3*Var2-2*Var3;
Var5:=LLV(LOW,5);
Var6:=HHV(HIGH,5);
Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;
Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);
Var9:=3*Var7-2*Var8;
VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VarB:=POW(MA(LOW,5),2)+MA(LOW,5);
VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;
VarE:=SMA(VarD,3,1)*1.5-100;
VarF:=SMA(VarE,3,1);
Var10:=3*VarE-2*VarF;
Var11:=(HIGH+LOW+CLOSE*2)/4;
Var12:=EMA(Var11,13);
Var13:=STD(Var11,13);
Var14:=(Var11-Var12)*100/Var13;
Var15:=EMA(Var14,5);
Var17:=EMA(Var15,13)+200-100;
Var18:=EMA(Var17,10);
Var19:=3*Var17-2*Var18;
Var1A:=Var2+Var7+VarE+Var17;
Var1B:=Var3+Var8+VarF+Var18;
Var1C:=Var4+Var9+Var10+Var19;
Var1D:=(HIGH+LOW+CLOSE)/3;
Var20:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));
Var21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
Var22:=(HIGH+LOW+CLOSE+Var1D)/4;
Var23:=EMA(Var22,24);
Var24:=STD(Var22,24);
Var25:=(Var22-Var23)/Var24*100;
Var26:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));
Var27:=EMA(Var25,5);
Var2A:=((Var27+Var26+Var20)/3+165)/4;
Var2B:=(EMA(EMA(EMA(Var2A,15),10),5)-25)*2+Var21;
Var2C:=(Var1A+Var1B+Var1C*30)/32/5-15;
Var2D:=EMA(Var2C,13);{13}
Var2E:=(Var2A+Var2C)/2/1.1;  
Var28:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var29:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
Var30:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var31:=REF(CLOSE,1);
Var32:=SMA(MAX(CLOSE-Var31,0),5,1)/SMA(ABS(CLOSE-Var31),5,1)*100;
Var33:=(HIGH+LOW+CLOSE)/3;
Var34:=(Var33-MA(Var33,14))/(0.015*AVEDEV(Var33,14));
超短:EMA(Var2E,3),colorred ;
短线:EMA(超短,5),colorwhite;
趋势线:EMA((Var2B+Var2D)/2,2) ,coloryellow;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

26

帖子

0

贡献值

初学乍练

Rank: 1

现货币
6 枚
在线时间
1 小时
发表于 2014-1-4 23:41:41 | 显示全部楼层
NN:=150;
日:=150;昨前:=3;
高11:=REF(HHV(H,日),昨前);
低11:=REF(LLV(L,日),昨前);
H11:=高11-(高11-低11)*0.191;
H12:=高11-(高11-低11)*0.382;
H13:=高11-(高11-低11)*0.5;
H14:=高11-(高11-低11)*0.618;
H15:=高11-(高11-低11)*0.809;
{
DRAWTEXT(DATACOUNT-BARPOS=1,高11 ,'高****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H11,'809****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H12,'618****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H13,'中****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H14,'382****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H15,'191****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,高11 ,'高****************************'),COLORA68064; }
DRAWTEXT(DATACOUNT-BARPOS=1,H11,'止赢****************************'),COLORFFCC18;
DRAWTEXT(DATACOUNT-BARPOS=1,H12,'了解****************************'),COLORFF18FF;
DRAWTEXT(DATACOUNT-BARPOS=1,H13,'平衡****************************'),COLORFFFFFF;
DRAWTEXT(DATACOUNT-BARPOS=1,H14,'回档****************************'),COLOR18FF18;
DRAWTEXT(DATACOUNT-BARPOS=1,H15,'反弹****************************'),COLOR18CCFF;
DRAWTEXT(DATACOUNT-BARPOS=1,低11,'低****************************'),COLORA68064;


AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88 ,MA(DDD,3),DDD);
止赢:ZZZ*1.01,COLORFFCC18;
了结:ZZZ*1.005,COLORFF18FF;
平衡:ZZZ,COLORFFFFFF;
回档:ZZZ*0.995,COLOR18FF18;
反弹:ZZZ*0.99,COLOR18CCFF;DRAWTEXT(ISLASTBAR,止赢,'止赢'),COLORFFCC18;
DRAWTEXT(ISLASTBAR,了结,'了结'),COLORFF18FF;
DRAWTEXT(ISLASTBAR,回档,'回档'),COLOR18FF18;
DRAWTEXT(ISLASTBAR,反弹,'反弹'),COLOR18CCFF;
DRAWTEXT(ISLASTBAR,平衡,'平衡'),COLORFFFFFF;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

0

主题

21

帖子

0

贡献值

登堂入室

Rank: 2

现货币
127 枚
在线时间
8 小时
发表于 2019-11-28 11:59:19 | 显示全部楼层
A:EMA(C,21)COLORBLUE,LINETHICK3;
B:=A<REF(A,1);
AA:=EMA(C,3)
> EMA(C,21);
BB:=EMA(C,3) < EMA(C,21);
CC:= EMA(C,3)
> EMA(C,8);
CC1:=EMA(C,3) <
EMA(C,8);
DD:=CLOSE<OPEN;
STICKLINE(AA,H,L,0,0),COLOR007FFF;
STICKLINE(AA,O,C,3,1),COLOR007FFF;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

262

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
20 枚
在线时间
210 小时
发表于 2012-10-24 10:59:27 | 显示全部楼层
rffffffffffffff
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 706 天

[LV.9]以坛为家II

547

主题

2565

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
49 枚
在线时间
2854 小时
发表于 2012-10-24 11:09:05 | 显示全部楼层
6666666666666666668
管住手,严执行,坚持住!
回复 支持 反对

使用道具 举报

该用户从未签到

1

主题

486

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
736 枚
在线时间
2351 小时
发表于 2012-10-24 11:19:44 | 显示全部楼层
[s:542]  [s:542]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

188

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
257 枚
在线时间
77 小时
发表于 2012-10-24 11:32:11 | 显示全部楼层
[s:535] [s:535] [s:535]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

393

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
261 枚
在线时间
1595 小时
发表于 2012-10-24 12:45:57 | 显示全部楼层
谢谢分享![s:541]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

30

帖子

0

贡献值

初学乍练

Rank: 1

现货币
7 枚
在线时间
3 小时
发表于 2012-10-24 12:55:02 | 显示全部楼层
ddddddddddddddddd
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

9

主题

1131

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
3064 枚
在线时间
3461 小时
发表于 2012-10-24 12:57:52 | 显示全部楼层
[s:533]  [s:533]  [s:533]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

13

主题

284

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
101 枚
在线时间
578 小时
发表于 2012-10-24 12:58:30 | 显示全部楼层
[s:537]  [s:533]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

14

主题

322

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
574 枚
在线时间
1691 小时
发表于 2012-10-24 13:00:07 | 显示全部楼层
[s:533] [s:533] [s:534]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表