查看: 62765|回复: 183

[倚天指标] 绿金倚天版波段王副图指标之1--【波段利器】

  [复制链接]

签到天数: 6 天

[LV.2]偶尔看看I

194

主题

420

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
11547 枚
在线时间
1776 小时
发表于 2012-12-30 13:16:59 | 显示全部楼层 |阅读模式
绿金倚天版波段王副图指标之1--【波段利器】.zip (1 KB, 下载次数: 190)
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

该用户从未签到

4

主题

40

帖子

0

贡献值

登堂入室

Rank: 2

现货币
122 枚
在线时间
11 小时
发表于 2016-8-12 08:57:27 | 显示全部楼层
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IFthen(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IFthen(MA(CLOSE,58),1,0);
VAR8:=EMA(IFthen(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IFthen(VAR8>100,100,VAR8);
STICKLINE(VAR9>-150,0,VAR9,0.1,0,CLlime);
吸筹指标CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00;
STICKLINE(CROSS(吸筹指标,-24),100,0,1,0,CLwhite);
先知CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,COLORFF00FF;
放量拉升:IFthen(CROSS(吸筹指标,-24),1,0),COLORFFFFFF;
获利:REF(J,1)<0 AND J>0;
STICKLINE(REF(J,1)<0 AND J>0,60,0,1,0,CLred);
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK3:=SMA(VARK1,3,1);
波段王:SMA(VARK3,3,1),COLOR0000ff;
PARTLINE(波段王,波段王,CLred,2);
波段鬼:SMA(波段王,2,1),COLOR00ffff;
PARTLINE(波段鬼,波段鬼,CLyellow,2);
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFF6666;
PARTLINE(趋势线,趋势线,CLblue,2);
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:K1-REF(K1,1),COLORSTICK;
出手就赢:IFthen(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0),COLOR00ffff;
DRAWICON(出手就赢>0,50 ,1);
STICKLINE(CROSS(趋势线,10),0,73,3,0,CLred);
DRAWTEXT(CROSS(趋势线,10),68,'底',CLWHITE,1);
DRAWTEXT(CROSS(10,趋势线),10,'钱',cllime,1);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3*K)-(2*D));
DRAWTEXT(REF(J,1)<0 AND J>0,50,'买',CLRED,1);
DRAWTEXT(CROSS(吸筹指标,-24),80,'底',CLWHITE,1);
AA10:=MA(CLOSE,10);
AA12:=MA(CLOSE,12);
BB10:=((ARCTAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ARCTAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
VARB:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARC:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARD:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARE:=(((VARB + (2 * VARC)) + (3 * VARD)) / 6);
VARF:=MA(VARE,3);
STICKLINE((CROSS(J,0) AND (VARF <= (0 - 7))),0,88,2,1,CLBLUE);
DRAWICON((CROSS(J,0) AND (VARF <= (0 - 7))),88,9);
VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VARO3:=SMA(SMA(VARO2,3,1),3,1);
VARO4:=EMA(VARO3,5);
VARO5:=LLV(LOW,26);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
STICKLINE(CROSS(VARO4,10) AND VARO4>10,25,0,1,1,CLYELLOW);
建仓区:IFthen((VARO7<10),0,20);
PARTLINE(建仓区,建仓区,CLred,3);
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

1

帖子

0

贡献值

初学乍练

Rank: 1

现货币
18 枚
在线时间
5 小时
发表于 2015-5-13 01:12:09 | 显示全部楼层
没看完~~~~~~ 先顶,好同志











交友:我是个小女生,21岁,独生子女,还没谈过恋爱,长相较好,反正带出去不会给你丢脸,身高165cm,体重50kg,现在是一家公司的文员。希望找个比我大几岁的男生,不需要你有非常好的条件,但一定要有上进心,会体贴女生,不花心。因为我是第一次恋爱,所以希望找的就是那种能结婚的。如果你是我说的那个他,那就加我微信吧:pndrwx
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 17 天

[LV.4]偶尔看看III

2

主题

79

帖子

2

贡献值

略有小成

Rank: 5Rank: 5

现货币
698 枚
在线时间
254 小时
发表于 2018-1-5 14:26:28 | 显示全部楼层
NR:LDAY,LINETHICK; JD:=CROSS(NR,15); JS:=COUNT(JD,0); YS:=MOD(JS,4); VERTLINE(JD AND YS=0),COLORFF00; VERTLINE(JD AND YS=1),COLORFF; VERTLINE(JD AND YS=2),COLORFFFF; VERTLINE(JD AND YS=3),COLORFFFFFF;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

6

主题

279

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
7 枚
在线时间
301 小时
发表于 2013-5-19 22:36:16 | 显示全部楼层
22222222222222233333333333
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 8 天

[LV.3]偶尔看看II

6

主题

284

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
284 枚
在线时间
62 小时
发表于 2013-5-20 09:58:31 | 显示全部楼层
.....................
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

443

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
30 枚
在线时间
107 小时
发表于 2013-12-2 17:46:34 | 显示全部楼层
tuytuyuytyutyutyu
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

68

主题

751

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
3126 枚
在线时间
1031 小时
发表于 2013-12-2 23:14:49 | 显示全部楼层
rrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrre
财神是谁
回复 支持 反对

使用道具 举报

签到天数: 48 天

[LV.5]常住居民I

3

主题

298

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
136 枚
在线时间
100 小时
发表于 2013-12-5 22:11:51 | 显示全部楼层
111111111111111111111111
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 3 天

[LV.2]偶尔看看I

0

主题

260

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
281 枚
在线时间
45 小时
发表于 2013-12-6 18:00:39 | 显示全部楼层
ddddddddddddddddddddddddd
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

290

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
139 枚
在线时间
46 小时
发表于 2013-12-7 23:19:39 | 显示全部楼层
kkkkkkkkkkkkk
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表