查看: 29772|回复: 140

[指标技术] 自编自用的现货交易指标,准确率80%以上

  [复制链接]

该用户从未签到

19

主题

261

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
449 枚
在线时间
291 小时
发表于 2013-2-17 12:13:57 | 显示全部楼层 |阅读模式
自编自用的现货交易指标,准确率80%以上,下面就讲讲我这个指标或者交易系统的原理。
如图:



2012-10-19 17:39:38 上传下载附件(6.86 KB)

当趋势为绿柱即下降趋势时,以出现“开空”信号时为进场点,止盈点设为出现“开多”信号时,止损点为趋势由绿柱变为红柱时,这就是所谓的顺势交易。同理,当趋势为上涨趋势时,只做出现“开多”信号时,止盈点为出现“开空”信号,止损点为由红柱转为绿柱时。如下图:



2012-10-19 17:40:06 上传下载附件(7.2 KB)
     



本指标还有另外一种长线的交易方法,就是依据趋势的变换做单,当趋势变为红柱,立即进多单,一直持有到趋势变为绿柱,此时多单止盈,空单进场。这种方法适合15分钟或30分钟周期使用,会拿到一波比较大的利润。如图:




2012-10-19 17:42:58 上传下载附件(11.78 KB)
     

这波趋势从311附近一直持有到450附近,共抓到140个点位,利润是相当可观。
这个指标有个好处就是一边持有着大趋势的单子,一边看5分钟周期,按照趋势和开多开空信号刷批量,只要开多或者开空是顺着趋势的,此时进场想赚回个手续费是太轻松了,一般抓3——5个点位没问题,但是记住千万别贪,因为此时我们看的是5分钟周期,指标变换很快,很容易就出现止损的信号,而且我们的目的也只是刷批量而已,所以不要在5分钟上拿长线。
如果觉得还可以的话
游客,如果您要查看本帖隐藏内容请回复


购买主题 已有 44 人购买  本主题需向作者支付 3 枚现货币 才能浏览
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

该用户从未签到

0

主题

18

帖子

0

贡献值

登堂入室

Rank: 2

现货币
10 枚
在线时间
13 小时
发表于 2017-2-17 22:51:00 | 显示全部楼层
VAR1:=(HHV(HIGH,9)-LLV(LOW,9));  VAR2:=(HHV(HIGH,9)-CLOSE);  VAR3:=(CLOSE-LLV(LOW,9));  VAR4:=VAR2/VAR1*100-70 ;  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;  VAR6:=(2*C+H+L)/4;  VAR7:=SMA((VAR3/VAR1*100),3,1);  VAR8:=LLV(LOW,34);  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);  VAR10:= IF(VAR9>100,VAR9-100,0);  VARA:=HHV(HIGH,34);  防线B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLORWHITE; B1:=EMA(防线B,5);  STICKLINE(防线B>0 AND 防线B-B1>=0,79,80,6,0),COLORFF8000; STICKLINE(防线B>0 AND 防线B-B1<0,79,80,6,1),COLORRED;  STICKLINE(防线B>0 AND 防线B-B1>=0,19,20,6,0),COLOR00FF00;  STICKLINE(防线B>0 AND 防线B-B1>=0,49,50,6,0),COLORYELLOW; STICKLINE(防线B>0 AND 防线B-B1<0,49,50,6,1),COLORRED; STICKLINE(防线B>0 AND 防线B-B1<0,19,20,6,1),COLORRED; 一进一出:防线B-B1,COLORYELLOW; {STICKLINE(防线B-B1>0,防线B,B1,8,1),COLORYELLOW;} 妙趣横生:-一进一出,COLORRED; {STICKLINE(防线B-B1<0,防线B,B1,8,1),COLORRED;} 卖出REF(一进一出,1)>0 AND 一进一出<=0) OR (一进一出<1 AND 一进一出>=0 AND C<O),COLOR00FF00; {GUPIAOFF.COM}; STICKLINE(卖出,0,28,3,0),COLOR00FF00; DRAWTEXT(卖出,45,'卖'),COLOR00FF00; 买入:卖出=0 AND REF(一进一出,1)<0 AND 一进一出>0,COLORYELLOW; STICKLINE(买入,0,28,3,0),COLORYELLOW; DRAWICON(买入,36,1);
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 17 天

[LV.4]偶尔看看III

2

主题

79

帖子

2

贡献值

略有小成

Rank: 5Rank: 5

现货币
704 枚
在线时间
256 小时
发表于 2017-10-28 22:30:42 | 显示全部楼层
[/free]VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR8:=EMA(VAR6,8);
VAR9:=TROUGHBARS(3,15,1)<10;
VAR10:=PEAKBARS(3,15,1)<10;
VAR11:=IF(VAR9=1,50,0);
VAR12:=IF(VAR10=1,50,0);
底部勇于介入:=
IF(VAR11=50,50,0);
头部果断出局:= IF(VAR12=50,100,0);
买入:IF(
底部勇于介入>REF(底部勇于介入,1),50,0),COLORRED;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH,
18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
短趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;
DRAWTEXT(CROSS(趋势线, 短趋势) AND REF(短趋势,1)>80, REF(短趋势,3),
'*顶'),COLORRED,LINETHICK5;
★逢低筹钱: DRAWTEXT(REF(CROSS(趋势线,短趋势),82) AND
趋势线>1.3*短趋势,短趋势,'★<<-逢低筹钱'),LINETHICK1;
★低买:
DRAWTEXT(REF(CROSS(短趋势,趋势线),0.7) AND
短趋势>0.95*趋势线,趋势线,'★低买'),COLORRED,LINETHICK1;
VAR13:=PEAKBARS(3,15,1)<10;
VAR15:=IF(VAR13=1,2,0);
顶:= IF(VAR15=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;
DRAWTEXT(顶A=50,45,'快跑'),COLOR00FF00; [free]
[free][/free]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 3 天

[LV.2]偶尔看看I

0

主题

122

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
774 枚
在线时间
96 小时
发表于 2017-11-15 00:18:17 | 显示全部楼层
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
快线:3*Q3-2*Q4,COLORWHITE,LINETHICK2;
趋势线:EMA(Q3, 3),COLORRED,LINETHICK1;
DRAWTEXT(CROSS(趋势线, 快线) AND REF(快线,1)>80, REF(快线,3), '顶'),COLORRED,LINETHICK5;
逢低买: DRAWTEXT(REF(CROSS(趋势线,快线),82) AND 趋势线>1.3*快线,快线,'逢低买'),LINETHICK1;
买: DRAWTEXT(REF(CROSS(快线,趋势线),1) AND 快线>1.3*趋势线,趋势线,'买'),COLORRED,LINETHICK1;
{VAR3:=(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);}
金叉:= CROSS(快线,趋势线);
DRAWTEXT(金叉,趋势线,'★'),COLORRED;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

567

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
632 枚
在线时间
909 小时
发表于 2013-2-17 12:23:05 | 显示全部楼层
5555555555
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

340

主题

1698

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
2782 枚
在线时间
2223 小时
发表于 2013-2-17 12:34:41 | 显示全部楼层

999999999

kkkkkkkkkkkkkkkkkkkkkkkk
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 96 天

[LV.6]常住居民II

7

主题

602

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
1379 枚
在线时间
628 小时
发表于 2013-2-17 12:53:45 | 显示全部楼层

自编自用的现货交易指标,准确率80%以上

[s:539][s:539][s:539][s:534]
迎风飞扬
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

340

主题

1698

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
2782 枚
在线时间
2223 小时
发表于 2013-2-17 13:01:48 | 显示全部楼层

你的指标呢 骗几个币币有什么用

你的指标呢 骗几个币币有什么用
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

18

主题

1060

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
338 枚
在线时间
1689 小时
发表于 2013-2-17 13:20:26 | 显示全部楼层
11111111111111111111111111111
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

18

主题

1060

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
338 枚
在线时间
1689 小时
发表于 2013-2-17 13:26:11 | 显示全部楼层
购买了,却看不到指标,典型的骗子,强烈要求群主永久封号,并全部扣除现货币。
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

1

主题

217

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
186 枚
在线时间
634 小时
发表于 2013-2-17 13:40:42 | 显示全部楼层
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
天高任鸟飞,海阔凭鱼跃!
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

313

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
43 枚
在线时间
620 小时
发表于 2013-2-17 16:09:36 | 显示全部楼层
看看,是什么指标,已经购买
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

4

主题

1079

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
433 枚
在线时间
2024 小时
发表于 2013-2-17 16:16:31 | 显示全部楼层
本部分内容设定了隐藏
嘿嘿嘿嘿嘿
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表