查看: 13467|回复: 135

[倚天指标] 提款机--一天主图指标(“准确率90%)

  [复制链接]

签到天数: 8 天

[LV.3]偶尔看看II

18

主题

75

帖子

0

贡献值

登堂入室

Rank: 2

现货币
232 枚
在线时间
25 小时
发表于 2014-1-24 20:57:15 | 显示全部楼层 |阅读模式
本帖最后由 1547311996 于 2014-2-13 19:55 编辑

点击进入指标分享网获取更多指标公式部分字符被编辑器默认表情替代,编写回来就可以了 3.jpg 2.jpg 1.jpg
游客,如果您要查看本帖隐藏内容请回复


1.jpg


现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

签到天数: 3 天

[LV.2]偶尔看看I

24

主题

362

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
1425 枚
在线时间
299 小时
发表于 2014-1-30 15:18:31 | 显示全部楼层
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖点雷达:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(85,RSI1),20,'顶'),COLOR00FF00;
STICKLINE(卖点雷达,0,20,3,0),COLOR00FF00;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
买点雷达VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;
BT1:=CROSS(RSI1,25);
DRAWTEXT(BT1,-80,'底'),COLOR0000FF;
STICKLINE(BT1,-100,-80,3,0),COLOR0000FF;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORC87800;
BT2:=CROSS(主力,散户) AND 主力<-10;
DRAWICON(CROSS(RSI1,25),主力,26);
DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,23);
BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
STICKLINE(BT,0,50,4,1),COLOR0000FF;
DRAWTEXT(BT,50,'金底'),COLOR0000FF;
STICKLINE(BT2,0,20,3,0),COLORFF00FF;
DRAWTEXT(BT2,20,'升'),COLORFF00FF;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

0

主题

21

帖子

0

贡献值

登堂入室

Rank: 2

现货币
127 枚
在线时间
8 小时
发表于 2019-11-28 13:33:44 | 显示全部楼层
ma120:ma(close,m5), color0000FF, line;
drawkline('k',kline);
N1:=6.5;
N2:=20;
N3:=20;
M1:eMA(C,N1);
M2:eMA(C,N2);
M3:eMA(C,N3);
STICKLINE(M1>M2,M1,M2,2,0,CLRED);
STICKLINE(M1<M2,M1,M2,2,0,CLGREEN);
DRAWTEXT(CROSS(M1,M3)*5,LOW,'',CLRED,2);
DRAWTEXT(CROSS(M1,M2)*5,LOW,'',CLRED,3);
DRAWTEXT(CROSS(M3,M1)*2,HIGH,'',CLYELLOW,2);
DRAWTEXT(CROSS(M2,M1)*2,HIGH,'',CLYELLOW,3);
drawkline('k',kline);
HH:=HHV(HIGH,10);
LL:=LLV(LOW,10);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
PARTLINE((HH1 < LL1),LL,CLYELLOW);
PARTLINE((HH1 > LL1),HH,CLBLUE);
DRAWTEXT(CROSS(HH1,LL1),HH,'阻力',CLGREEN,3);
DRAWTEXT(CROSS(LL1,HH1),LL,'支撑',CLRED,2);
DRAWTEXT(((HH1 < REF(HH1,1)) AND (HH1 < LL1)),LOW,'',CLRED,2);
DRAWTEXT(((LL1 < REF(LL1,1)) AND (HH1 > LL1)),HIGH,'',CLGREEN,3);
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

15

主题

188

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
163 枚
在线时间
63 小时
发表于 2014-7-5 16:39:48 | 显示全部楼层
线
partline(赢>龙,((赢+龙)/2)),LINEDOT,colorred;
partline(赢<龙,(赢+龙)/2),LINEDOT,colorgreen;
k线变色
STICKLINE(c>=(赢+龙)/2,h,l,0.1,0)colorred;
STICKLINE(c>(赢+龙)/2,c,o,5,0)colorred;
STICKLINE(c<=(赢+龙)/2,h,l,0.1,0)colorcyan;
STICKLINE(c<(赢+龙)/2,c,o,5,0)colorcyan;

DRAWTEXT(赢>龙,(赢+龙)/2,'●')colorred;
DRAWTEXT(赢<=龙,(赢+龙)/2,'●')colorgreen;

STICKLINE(赢>龙,赢,龙,5,1)colorred;
STICKLINE(赢<=龙,赢,龙,5,1)colorgreen;

FILLRGN(赢,龙,赢>龙,RGB(255,96,96),赢<龙,RGB(0,224,224));





现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

15

主题

677

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
1118 枚
在线时间
471 小时
发表于 2014-1-24 21:08:42 | 显示全部楼层
111111111111
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

371

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
128 枚
在线时间
156 小时
发表于 2014-1-24 22:37:43 | 显示全部楼层
2222222222222222
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

239

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
143 枚
在线时间
44 小时
发表于 2014-1-24 23:54:07 | 显示全部楼层
111111111111111111
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

139

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
100 枚
在线时间
52 小时
发表于 2014-1-25 00:00:40 | 显示全部楼层
7777777777777777777777
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

234

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
56 枚
在线时间
45 小时
发表于 2014-1-25 00:19:35 | 显示全部楼层
rrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

49

帖子

0

贡献值

登堂入室

Rank: 2

现货币
26 枚
在线时间
37 小时
发表于 2014-1-25 11:10:38 | 显示全部楼层
hhhhhhhhhhhhhhhhhhhhhhhh
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表