查看: 23727|回复: 262

[倚天指标] 还记得这款指标吗,当时价格在几千元呢

  [复制链接]

签到天数: 8 天

[LV.3]偶尔看看II

18

主题

75

帖子

0

贡献值

登堂入室

Rank: 2

现货币
232 枚
在线时间
25 小时
发表于 2014-1-26 09:44:35 | 显示全部楼层 |阅读模式
本帖最后由 1547311996 于 2014-1-26 11:43 编辑

点击进入获取更多指标哦
游客,如果您要查看本帖隐藏内容请回复

1.jpg

现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

0

主题

21

帖子

0

贡献值

登堂入室

Rank: 2

现货币
127 枚
在线时间
8 小时
发表于 2019-11-28 13:23:02 | 显示全部楼层

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100; Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
短期趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK;
VA:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR2:=2*ABS(VA);
VAR3:=100-(100-3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1));
VAR4:=100-(100-3*SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1));
VAR5:=(HIGH+LOW+CLOSE)/3;
VAR6:=(VAR5-MA(VAR5,10))/(0.015*AVEDEV(VAR5,10));
VAR7:=(VAR5-MA(VAR5,30))/(0.015*AVEDEV(VAR5,30));
VAR8:=IF(VAR6  >=150 AND VAR6 < 200 AND VAR7  >=150 AND VAR7 < 200,10,0);
VAR9:=IF(VAR6  <=-150 AND VAR6 > -200 AND VAR7  <=-150 AND VAR7 > -200,-10,VAR8);
VARA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VARB:=100-ABS(VARA);
VARC:=3*SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);
VARD:=3*SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VA0:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VA1:=EMA(VA0,30);
VA2:=VA1-CLOSE;
VA3:=REF(CLOSE,1);
VA4:=SMA(MAX(CLOSE-VA3,0),7,1)/SMA(ABS(CLOSE-VA3),7,1)*100;
VA5:=SMA(MAX(CLOSE-VA3,0),13,1)/SMA(ABS(CLOSE-VA3),13,1)*100;
VA6:=BARSCOUNT(CLOSE);
VA7:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VA8:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
VA9:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAA:=(SMA(VA9,4,1)-50)*2;
VAB:=SMA(VAA,3,1);
VAC:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAD:=SMA(VAC,4,1);
VAE:=SMA(VAD,3,1);
VAF:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=IF(VA7  <=25 AND VA8 < -95 AND VAF > 20 AND VAB < -30 AND VAE < 30 AND VA2  >=-0.25 AND VA4 < 22 AND VA5 < 28 AND VA6 > 50,80,0);
空方: 0-IF(VA < 0,VAR2,0), LINESTICK;
多方: IF(VA > 0,VA,0), LINESTICK;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

75

帖子

0

贡献值

登堂入室

Rank: 2

现货币
18 枚
在线时间
13 小时
发表于 2014-9-24 19:45:50 | 显示全部楼层
DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
DRAWTEXT(底背离,diff,' 底背离'),COLORRED;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
DRAWTEXT(顶背离,diff,' 顶背离'),COLORGREEN;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

432

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
119 枚
在线时间
34 小时
发表于 2014-1-26 19:11:58 | 显示全部楼层
myccxs 发表于 2014-1-26 15:05
还记得这款指标吗,当时价格在几千元呢

aaaaaaaaaaaaaaaaaaaaaa
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 49 天

[LV.5]常住居民I

53

主题

1867

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
1269 枚
在线时间
779 小时
发表于 2014-1-26 09:47:38 | 显示全部楼层
22222222222222222222222
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 561 天

[LV.9]以坛为家II

354

主题

573

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
7192 枚
在线时间
188 小时
发表于 2014-1-26 11:30:51 | 显示全部楼层
喁喁是 男足 男足;
大礼控磨
回复 支持 反对

使用道具 举报

签到天数: 561 天

[LV.9]以坛为家II

354

主题

573

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
7192 枚
在线时间
188 小时
发表于 2014-1-26 11:30:52 | 显示全部楼层
喁喁是 男足 男足;
大礼控磨
回复 支持 反对

使用道具 举报

该用户从未签到

1

主题

392

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
23 枚
在线时间
173 小时
发表于 2014-1-26 13:25:47 | 显示全部楼层
fffffffffffffffffff
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 3 天

[LV.2]偶尔看看I

0

主题

105

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
348 枚
在线时间
81 小时
发表于 2014-1-26 13:35:49 | 显示全部楼层
记得这款指标吗,当时价格在几千元
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

0

主题

85

帖子

0

贡献值

登堂入室

Rank: 2

现货币
22 枚
在线时间
30 小时
发表于 2014-1-26 13:50:49 | 显示全部楼层
好好好好好好好好好好好好好好好好好好好好好
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 2 天

[LV.1]初来乍到

2

主题

651

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
932 枚
在线时间
654 小时
发表于 2014-1-26 13:51:49 | 显示全部楼层
44444444444444444444444444444444444444444444
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 96 天

[LV.6]常住居民II

10

主题

978

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
2001 枚
在线时间
326 小时
发表于 2014-1-26 15:05:05 | 显示全部楼层
还记得这款指标吗,当时价格在几千元呢
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表