查看: 53297|回复: 1566

[指标技术] 再次分享一个 日赢率2%的 指标!!!(你懂的!!)

  [复制链接]

该用户从未签到

19

主题

62

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
150 枚
在线时间
222 小时
发表于 2011-10-19 22:17:33 | 显示全部楼层 |阅读模式
游客,如果您要查看本帖隐藏内容请回复
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

该用户从未签到

0

主题

26

帖子

0

贡献值

初学乍练

Rank: 1

现货币
6 枚
在线时间
1 小时
发表于 2014-1-4 23:36:48 | 显示全部楼层
NN:=150;
日:=150;昨前:=3;
高11:=REF(HHV(H,日),昨前);
低11:=REF(LLV(L,日),昨前);
H11:=高11-(高11-低11)*0.191;
H12:=高11-(高11-低11)*0.382;
H13:=高11-(高11-低11)*0.5;
H14:=高11-(高11-低11)*0.618;
H15:=高11-(高11-低11)*0.809;
{
DRAWTEXT(DATACOUNT-BARPOS=1,高11 ,'高****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H11,'809****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H12,'618****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H13,'中****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H14,'382****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,H15,'191****************************'),COLORA68064;
DRAWTEXT(DATACOUNT-BARPOS=1,高11 ,'高****************************'),COLORA68064; }
DRAWTEXT(DATACOUNT-BARPOS=1,H11,'止赢****************************'),COLORFFCC18;
DRAWTEXT(DATACOUNT-BARPOS=1,H12,'了解****************************'),COLORFF18FF;
DRAWTEXT(DATACOUNT-BARPOS=1,H13,'平衡****************************'),COLORFFFFFF;
DRAWTEXT(DATACOUNT-BARPOS=1,H14,'回档****************************'),COLOR18FF18;
DRAWTEXT(DATACOUNT-BARPOS=1,H15,'反弹****************************'),COLOR18CCFF;
DRAWTEXT(DATACOUNT-BARPOS=1,低11,'低****************************'),COLORA68064;


AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88 ,MA(DDD,3),DDD);
止赢:ZZZ*1.01,COLORFFCC18;
了结:ZZZ*1.005,COLORFF18FF;
平衡:ZZZ,COLORFFFFFF;
回档:ZZZ*0.995,COLOR18FF18;
反弹:ZZZ*0.99,COLOR18CCFF;DRAWTEXT(ISLASTBAR,止赢,'止赢'),COLORFFCC18;
DRAWTEXT(ISLASTBAR,了结,'了结'),COLORFF18FF;
DRAWTEXT(ISLASTBAR,回档,'回档'),COLOR18FF18;
DRAWTEXT(ISLASTBAR,反弹,'反弹'),COLOR18CCFF;
DRAWTEXT(ISLASTBAR,平衡,'平衡'),COLORFFFFFF;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 2 天

[LV.1]初来乍到

0

主题

50

帖子

0

贡献值

登堂入室

Rank: 2

现货币
11 枚
在线时间
3 小时
发表于 2014-1-17 13:59:39 | 显示全部楼层
VARIABLE:J=1,I=1,P=1;
TR:=MAX(H,C)-MIN(L,C);
IF BARPOS>=20 THEN BEGIN
IF BARPOS=20  THEN
N:=MA(TR,20);
IF P=5 OR BARPOS=20 THEN BEGIN
N:=(19*N+TR)/20;
P:=1;
END;
P:=P+1;
IF H=HHV(H,20) AND J=1 THEN BEGIN
HOW:=CASH*0.01/N;
BUY( HOW);
J:=0;
END
IF C-ENTERPRICE>=(N/2) AND i<4 AND J=0 THEN BEGIN
HOW:=CASH*0.01/N;
BUY( HOW);
I:=I+1;
END;
IF ENTERPRICE-C>=(2*N) THEN
SELL();
END;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

96

帖子

0

贡献值

登堂入室

Rank: 2

现货币
179 枚
在线时间
37 小时
发表于 2019-6-12 20:52:35
待审核
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
(待审核) 支持 反对

该用户从未签到

229

主题

606

帖子

0

贡献值

出神入化

Rank: 11Rank: 11Rank: 11Rank: 11

现货币
3973 枚
在线时间
6268 小时
发表于 2011-10-19 22:31:01 | 显示全部楼层
[s:533]  [s:536]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

6

帖子

0

贡献值

初学乍练

Rank: 1

现货币
1 枚
在线时间
0 小时
发表于 2011-10-19 23:32:01 | 显示全部楼层
[s:533][s:533][s:533][s:533][s:533][s:533]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

970

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
22 枚
在线时间
1768 小时
发表于 2011-10-19 23:35:10 | 显示全部楼层
[s:533][s:534][s:534][s:554]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 578 天

[LV.9]以坛为家II

180

主题

1565

帖子

0

贡献值

出神入化

Rank: 11Rank: 11Rank: 11Rank: 11

现货币
3314 枚
在线时间
5175 小时
发表于 2011-10-20 00:00:25 | 显示全部楼层
[s:542]  [s:542]  [s:542]
哎...今天够累的,签到来了1...
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

26

帖子

0

贡献值

登堂入室

Rank: 2

现货币
0 枚
在线时间
5 小时
发表于 2011-10-20 00:29:02 | 显示全部楼层
刊  hhhhhhhhhh
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

176

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
54 枚
在线时间
323 小时
发表于 2011-10-20 08:24:49 | 显示全部楼层
看看       呵呵
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

4

主题

414

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
189 枚
在线时间
1721 小时
发表于 2011-10-20 08:37:24 | 显示全部楼层
[s:542]  [s:542]  [s:542]  [s:542]  [s:542]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

20

帖子

0

贡献值

登堂入室

Rank: 2

现货币
3 枚
在线时间
15 小时
发表于 2011-10-20 08:44:31 | 显示全部楼层
小xxxxxxxxxxxxxxx
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

22

帖子

0

贡献值

登堂入室

Rank: 2

现货币
9 枚
在线时间
31 小时
发表于 2011-10-20 08:47:13 | 显示全部楼层
来看看啊嘿嘿
不是涨就是跌
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表