查看: 12813|回复: 232

[倚天指标] 多空线 超准!!! 不信试试

  [复制链接]

该用户从未签到

27

主题

700

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
722 枚
在线时间
239 小时
发表于 2014-4-18 08:26:42 | 显示全部楼层 |阅读模式
游客,如果您要查看本帖隐藏内容请回复


回复

使用道具 举报

该用户从未签到

15

主题

188

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
163 枚
在线时间
63 小时
发表于 2014-7-10 17:18:09 | 显示全部楼层
大盘:=EMA(INDEXC,500)/EMA(C,500);
大盘线:=INDEXC/大盘,LINETHICK1,COLORBLUE;
工作线:EMA(C,14),COLOR00FFFF,LINETHICK1;
一号线:EMA(CLOSE,14),POINTDOT,LINETHICK2,COLOR0000FF;
二号线:EMA(C,25),COLORWHITE,LINETHICK2;
三号线:EMA(C,30),COLOR0000FF,LINETHICK2;
四黑马线:EMA(C,55),CIRCLEDOT,LINETHICK1,COLOR428899;
五号线:EMA(C,55),COLORFFCC66;
六号线:EMA(C,55),LINETHICK2,COLORYELLOW;
七号线:EMA(C,55),COLORBLUE;
八号线:EMA(C,55),POINTDOT,LINETHICK2,COLORWHITE;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
{STICKLINE(TJ,H,L,0,0),COLORYELLOW;}
STICKLINE(TJ,O,C,3,1),COLORYELLOW;
STICKLINE(TJ1 AND TJ,H,L,0,1),COLORF00FF0;
STICKLINE(TJ1 AND TJ,O,C,3,1),COLORF00FF0;
STICKLINE(DIFF<DEA,H,L,0,0),COLORF0F000;
STICKLINE(DIFF<DEA,O,C,3,1),COLORF0F000;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
{DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),COLORFF66FF;}
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0,0),COLORRED;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,3,0),LINETHICK3,COLORRED;
SS:=CROSS(二号线,八号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(二号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(二号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98{AND CROSS(二号线,三号线)};
{DRAWICON(SS,L-0.04,1);}
DD:=CROSS(八号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(八号线,四黑马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(八号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(八号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 AND CROSS(二号线,四黑马线);

现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

1

主题

106

帖子

1

贡献值

登堂入室

Rank: 2

现货币
56 枚
在线时间
24 小时
发表于 2019-7-14 17:31:53 | 显示全部楼层
ZJ:EMA(C,13),COLOR0000FF;
HY:EMA(C,20),COLORFF00FF;
PARTLINE(ZJ > REF(ZJ,1),ZJ),COLORRED,LINETHICK2;
PARTLINE(ZJ <= REF(ZJ,1),ZJ),COLORBLUE,LINETHICK2;
PARTLINE(HY > REF(HY,1),HY),COLORFF00FF,LINETHICK2;
PARTLINE(HY < REF(HY,1),HY),COLORFFAA00,LINETHICK2;
STICKLINE(CLOSE > ZJ,HIGH,L,0.1,0),COLORRED;
STICKLINE(CLOSE > ZJ,C,OPEN,4,0),COLORRED;
STICKLINE(CLOSE = ZJ,H,L,2,0),COLORFFFFFF;
STICKLINE(CLOSE < ZJ,H,L,0.1,0),COLOR00FFFF;
STICKLINE(CLOSE < ZJ,O,C,4,0),COLOR00FFFF;
STICKLINE(CLOSE < HY,OPEN,CLOSE,4,0),COLORFFFF00;
STICKLINE(CLOSE < HY,HIGH,L,0.1,0),COLORCYAN;
ma5:ma(close,5);ma10:ma(close,10);ma20:ma(close,20);ma60:ma(close,60);
LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(80,RSI) ,high*1.02,'见  顶'),coloryellow;
DRAWicon(CROSS(80,RSI) ,high*1.02,2);
Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
Vard:=BARSCOUNT(CLOSE);
Var1:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100-60;
Var2:=SMA(Var1,3,1)+100;
Var3:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*1000;
Var4:=SMA(Var3,3,1);Var5:=SMA(Var4,3,1)+100;Var6:=Var5-Var2;
主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*4800,2);
散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*4800,7);
drawtext(cross(主力,散户) and 主力<0 and 散户<0,low,'见   底'),colorred;
drawicon(cross(主力,散户) {and 主力<0 and 散户<0},low,1);
drawtext(cross(散户,主力) and 主力<0 and 散户<0,high*1.02,'见顶○做空'),colorgreen;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 1173 天

[LV.10]以坛为家III

500

主题

1648

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
10924 枚
在线时间
935 小时
发表于 2014-4-18 08:37:37 | 显示全部楼层
1111111111111111111111
上午好
回复 支持 反对

使用道具 举报

签到天数: 2 天

[LV.1]初来乍到

15

主题

200

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
91 枚
在线时间
114 小时
发表于 2014-4-18 13:26:48 | 显示全部楼层
多空线 超准!!! 不信试试 [修改]
新的一天
回复 支持 反对

使用道具 举报

签到天数: 19 天

[LV.4]偶尔看看III

11

主题

394

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
1799 枚
在线时间
168 小时
发表于 2014-4-18 18:58:00 | 显示全部楼层
看一下学习一下
哎...今天够累的,签到来了1...
回复 支持 反对

使用道具 举报

签到天数: 2 天

[LV.1]初来乍到

0

主题

327

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
57 枚
在线时间
301 小时
发表于 2014-4-18 22:02:34 | 显示全部楼层
555555555555555555
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

161

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
382 枚
在线时间
60 小时
发表于 2014-4-18 23:04:51 | 显示全部楼层
ttegverbvg
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表