查看: 27526|回复: 599

[指标技术] 发财指标

[复制链接]

该用户从未签到

3

主题

127

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
19 枚
在线时间
348 小时
发表于 2011-12-15 23:02:57 | 显示全部楼层 |阅读模式
游客,如果您要查看本帖隐藏内容请回复
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

该用户从未签到

0

主题

26

帖子

0

贡献值

初学乍练

Rank: 1

现货币
6 枚
在线时间
1 小时
发表于 2014-1-4 23:49:22 | 显示全部楼层
long:=26;   m:=9;   short:=12;
DIFF1:=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA1:=EMA(DIFF1,M);
MACD:=2*(DIFF1-DEA1);
DIFF:EMA(CLOSE,SHORT) - EMA(CLOSE,LONG),colorff00ff,linethick2;
DEA:EMA(DIFF1,M),colorwhite,linethick2;
AH:HHV(DIFF1,55),COLOR6600ff,linethick2;
PARTLINE(ah,ah),COLORWHITE,POINTDOT,linethick2;
DRAWICON( ref(aH=diff1,1) and DIFF<REF(DIFF1,1),AH,8),ALIGN1;
ALLV(DIFF1,55),COLOR248a24,linethick2;
PARTLINE(al,Al),COLORWHITE,POINTDOT,linethick2;
DRAWICON( ref(al=diff1,1) and DIFF>REF(DIFF1,1),al,7),ALIGN1;
{●60零上金叉:IF(CROSS(DIFF,DEA) AND DIFF>0,0.3,0),COLOR6600ff,POINTDOT;
STICKLINE(●60零上金叉,DIFF,ah,4,0),COLOR6600ff;}
■零下金叉:IF(CROSS(DIFF,DEA) AND DIFF<-0.001,0.3,0),COLORWHITE,POINTDOT;
STICKLINE(■零下金叉,0.1,0.15,6,0),COLORWHITE;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
■二次金叉:IF(CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,0.2,0),COLOR3C86CC,POINTDOT;
STICKLINE(■二次金叉,0.15,0.2,6,0),COLOR3C86CC;
A3:=CROSS(DIFF,DEA) AND DEA<0;
■零下二次金叉:IF(FILTER(COUNT(A3,21)=2,10) AND DEA<0,0.05,0),COLORF58F98,POINTDOT;
STICKLINE(■零下二次金叉,0.25,0.3,6,0),COLORF58F98;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
■底背离:IF(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),0.1,0),COLORFFFF00;
底背离1:STICKLINE(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),0,AL,4,0),COLOR00FF00;
STICKLINE(■底背离,0.2,0.25,6,0),COLORFFFF00;
{DRAWLINE(A1=0,DEA,■底背离,DEA,0),COLORYELLOW};
{A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:STICKLINE(REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF),0,DIFF,4,0),COLORBLACK;
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN;}
DD:=C=HHV(C,100);
EE:=DEA1< REF(DEA1,1) AND REF(DEA1< REF(DEA1,1),1)=1;
CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;
上升背离CC AND EE)*AH,stick,linethick2,COLORff00FF;
顶背离DD AND EE AND DEA1< HHV(DEA1,100))*AH,STICK,LINETHICK2,COLOrYELLOW;
drawtext(顶背离,DEA1/2,'顶背离'),ALIGN1,colorYELLOW;
FF:=C=LLV(C,100);
GG:= DEA1> REF(DEA1,1) AND REF(DEA1> REF(DEA1,1),1)=1;
LL:=C< REF(C,1) AND REF(C< REF(C,1),1)=1;
下降背离LL AND GG)*AL,stick,linethick2,COLORwhite;
底背离FF AND GG AND DEA1> LLV(DEA1,100))*AL,STICK,LINETHICK2,COLOR6600ff;
drawtext(底背离,DEA1/2,'底背离'),ALIGN1,color6600FF;
if(diff<0,diff,0),colorff00ff,linethick2;
if(diff<0,0,diff),coloryellow,linethick2;
if(diff<dea,diff,dea),colorffff00,linethick2;
if(diff>dea,dea,dea),colorwhite,linethick2;
{PARTLINE(DEA,bbDEA>0,RGB(255,0,255)),LINETHICK2;
PARTLINE(DEA,bbDEA<0,RGB(255,255,225)),LINETHICK2;
PARTLINE(DIFF,bbDIFF>0,RGB(255,255,0)),LINETHICK2;
PARTLINE(DIFF,bbDIFF<0,RGB(0,0,255)),LINETHICK2;}
VAR1:=HHV(DEA,53);VAR2:=LLV(DEA,30);VAR3:=DEA-(DIFF-DEA);
UP:IF(DIFF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1),COLORbb9a00,LINETHICK2;
DN:IF(DIFF<VAR2 AND DEA=VAR2,MIN(HHV(VAR2,10),VAR3),VAR2),COLORaa00bb,LINETHICK2;
可以接多:=CROSS(DIFF ,DEA ) AND CROSS( DIFF,DN ) AND DN<0;
可以接多a:可以接多*AL,stick,linethick4,COLOR8080ff;
DRAWTEXT(可以接多,dn,'可以接多'),ALIGN1,COLOR8080FF,linethick2;
可以做空:=CROSS(DEA ,DIFF ) AND CROSS( UP,DIFF ) AND DIFF<UP;
可以做空a:可以做空*ah,stick,linethick4,COLOR9ca010;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

234

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
56 枚
在线时间
45 小时
发表于 2013-12-24 23:30:18 | 显示全部楼层
fghhggggggggggggggggggggggggggggggggggggggg
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

1

主题

321

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
780 枚
在线时间
146 小时
发表于 2014-1-8 18:37:29 | 显示全部楼层
111111111111111111111111111111111111
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

3

主题

72

帖子

0

贡献值

登堂入室

Rank: 2

现货币
0 枚
在线时间
8 小时
发表于 2011-12-15 23:21:01 | 显示全部楼层
sha fa[s:533] [s:533] [s:533]
一直向上冲
回复 支持 反对

使用道具 举报

该用户从未签到

3

主题

72

帖子

0

贡献值

登堂入室

Rank: 2

现货币
0 枚
在线时间
8 小时
发表于 2011-12-15 23:22:52 | 显示全部楼层
不能用,请楼主说明版本
一直向上冲
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

68

帖子

0

贡献值

登堂入室

Rank: 2

现货币
44 枚
在线时间
24 小时
发表于 2011-12-15 23:45:28 | 显示全部楼层
mmmmmmmmmmmmmmmmmmmmmn
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

27

帖子

0

贡献值

登堂入室

Rank: 2

现货币
44 枚
在线时间
4 小时
发表于 2011-12-16 00:48:04 | 显示全部楼层
00000000000000
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

121

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
19 枚
在线时间
115 小时
发表于 2011-12-16 00:57:16 | 显示全部楼层
[s:545]  [s:536]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

32

帖子

0

贡献值

登堂入室

Rank: 2

现货币
6 枚
在线时间
3 小时
发表于 2011-12-16 02:25:32 | 显示全部楼层
[s:533]  [s:533]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

11

主题

1519

帖子

0

贡献值

出神入化

Rank: 11Rank: 11Rank: 11Rank: 11

现货币
1456 枚
在线时间
6910 小时
发表于 2011-12-16 06:16:06 | 显示全部楼层
[s:534]  [s:542]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 2 天

[LV.1]初来乍到

2

主题

405

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
374 枚
在线时间
1885 小时
发表于 2011-12-16 06:54:47 | 显示全部楼层
[s:533]  [s:533]  [s:533]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

53

帖子

0

贡献值

登堂入室

Rank: 2

现货币
11 枚
在线时间
23 小时
发表于 2011-12-16 07:59:59 | 显示全部楼层
好用不啊?
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表