查看: 41601|回复: 687

[技术交流] 买卖超准的现货指标

  [复制链接]

该用户从未签到

226

主题

871

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
256 枚
在线时间
1212 小时
发表于 2012-5-16 17:10:19 | 显示全部楼层 |阅读模式
游客,如果您要查看本帖隐藏内容请回复

未命名.jpg
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

签到天数: 3 天

[LV.2]偶尔看看I

24

主题

362

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
1425 枚
在线时间
299 小时
发表于 2014-1-30 15:03:39 | 显示全部楼层
VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
红线在上持股(3 * VAR4) - (2 * VAR5)), LINETHICK2 , colorred;
VAR6:=(红线在上持股 > (1 * REF(红线在上持股,1)));
VAR7:=LLVBARS(LOW,50);
VAR8:=SUM(VOL,VAR7);
VAR9:=HHVBARS(HIGH,50);
VAR10:=SUM(VOL,VAR9);
VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
VAR12:=((VAR10 / CAPITAL) * 100);
VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
VAR14:=((VAR8 / CAPITAL) * 100);
VAR15:=(MA(WINNER(CLOSE),3) * 100);
VAR16:=EMA(VAR4,3);
回档不破洗盘:EMA(VAR4,3),COLORFFFFFF,LINETHICK2;
红线下穿减仓:EMA(回档不破洗盘,3),COLORFFCC66;
无量阴跌空仓:EMA(红线下穿减仓,3),COLORCC9966;
仅供参考:EMA(无量阴跌空仓,3),COLORCC6666;
A6:EMA(仅供参考,3),COLORCC3366;
A7:EMA(A6,3),LINETHICK2,COLORCC3366;
VAR17:=EMA(A7,3);
VAR18:=EMA(VAR17,3);
VAR19:=EMA(VAR18,3);
AA:EMA(仅供参考,6),COLORFF0000;
DRAWICON(CROSS(红线在上持股,A7),(红线在上持股 - 0.01),15);
DRAWICON(CROSS(红线下穿减仓,红线在上持股),红线下穿减仓,19);
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,30,0,4,0),COLOR770077;
STICKLINE(A1,30,0,3,0),COLOR990099;
STICKLINE(A1,30,0,2,0),COLORBB00BB;
STICKLINE(A1,30,0,1,0),COLORDD00DD;
STICKLINE(A1,30,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,36,'全仓'),colorred
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

76

帖子

0

贡献值

登堂入室

Rank: 2

现货币
40 枚
在线时间
9 小时
发表于 2013-12-22 23:24:19 | 显示全部楼层
强弱分界线: 50, POINTDOT, LINETHICK2, COLORFFFF00;
VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK4,COLORRED;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
DRAWTEXT(CROSS(主力,散户) AND 主力<22,20,'起动'),LINETHICK2,COLOR0099FF;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(主力,30) AND 散户<主力,40,'上扬 '),LINETHICK2,COLOR00CCFF;
DRAWICON(CROSS(主力,30) AND 散户<主力,35,1);
DRAWTEXT(CROSS(主力,65) AND 散户<主力,55,'冲顶 '),LINETHICK2,COLOR9933FF;
DRAWICON(CROSS(主力,65) AND 散户<主力,70,2);
DRAWTEXT(CROSS(主力,75) AND 散户<主力,67,'小心被套'),LINETHICK2,COLOR009900;
DRAWICON(CROSS(主力,75) AND 散户<主力,80,2);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,80,'头部'),COLORYELLOW;
DRAWICON(CROSS(散户,主力) AND 散户>75,85,2);
买入脉冲:IF(CROSS(主力,散户) AND 主力<35,55,5),LINETHICK4,COLORGREEN;
卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK4,COLORRED;
BB1:=WINNER(CLOSE)*100;
BB2:=100-BB1;
BB3:=ABS(BB1-BB2);
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

234

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
56 枚
在线时间
45 小时
发表于 2013-12-24 01:09:00 | 显示全部楼层
fffffffffffffffffffffffffffffffffffffffffffffffffff
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

6

主题

551

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
437 枚
在线时间
3678 小时
发表于 2012-5-16 17:39:13 | 显示全部楼层
现在忙C才 真的吗
实力——见证奇迹!
回复 支持 反对

使用道具 举报

该用户从未签到

6

主题

551

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
437 枚
在线时间
3678 小时
发表于 2012-5-16 17:40:24 | 显示全部楼层
求程序一份  谢谢!@
实力——见证奇迹!
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

10

帖子

0

贡献值

登堂入室

Rank: 2

现货币
10 枚
在线时间
52 小时
发表于 2012-5-16 17:45:45 | 显示全部楼层
hahahagaga
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 70 天

[LV.6]常住居民II

12

主题

123

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
583 枚
在线时间
2342 小时
发表于 2012-5-16 18:06:18 | 显示全部楼层
haohao\"\"\"\"\"\"\"\"\"\"\"\"\"\"\"\"\"\"\"\"\"\"
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

1084

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
2 枚
在线时间
764 小时
发表于 2012-5-16 18:16:34 | 显示全部楼层
[s:545]  [s:541]  [s:537]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 12 天

[LV.3]偶尔看看II

82

主题

471

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
462 枚
在线时间
133 小时
发表于 2012-5-16 18:41:06 | 显示全部楼层
[s:542]  [s:542]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 12 天

[LV.3]偶尔看看II

82

主题

471

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
462 枚
在线时间
133 小时
发表于 2012-5-16 18:41:56 | 显示全部楼层
瞎炫耀,也没有见东东
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

436

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
37 枚
在线时间
319 小时
发表于 2012-5-16 18:43:04 | 显示全部楼层
看看截图,有多准
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

36

主题

175

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
296 枚
在线时间
787 小时
发表于 2012-5-16 18:44:20 | 显示全部楼层
优秀文章,支持!
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表