查看: 69306|回复: 282

[指标技术] 红买绿卖,主图

  [复制链接]

签到天数: 6 天

[LV.2]偶尔看看I

194

主题

420

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
11547 枚
在线时间
1776 小时
发表于 2012-8-23 23:03:24 | 显示全部楼层 |阅读模式
[/free]
游客,如果您要查看本帖隐藏内容请回复
游客,如果您要查看本帖隐藏内容请回复
游客,如果您要查看本帖隐藏内容请回复


[free]
购买主题 已有 25 人购买  本主题需向作者支付 10 枚现货币 才能浏览
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

签到天数: 127 天

[LV.7]常住居民III

3

主题

370

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
1609 枚
在线时间
204 小时
发表于 2014-6-9 08:54:12 | 显示全部楼层
a:=(3*c+l+o+h)/6;
ma3:ema(a,3);
ma5:ema(a,5);
ma10:ema(a,10);
ma20:ema(a,20);
X:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+
14*ref(a,6)+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)
+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+
ref(a,20))/210;
回调认同:eMA(X,13),colorFF00FF;
STICKLINE(close>=open,open,close,4,1),colorred;
STICKLINE(open>close,close,open,5,0 ),colorffff50;
STICKLINE(close>=open,close,HIGH,0.5 ,0 ),colorred;
STICKLINE(close>=open,open,low,0.5 ,0),colorred;
STICKLINE(open>close,close,low,0.5 ,0 ),colorffff50;
STICKLINE(open>close,open,HIGH,0.5 ,0 ),colorffff50;
aaA:=CLOSE/REF(CLOSE,1)>=1.09;
STICKLINE(aaA,open,close,4,0),coloryellow;
STICKLINE(aaA,low,HIGH,0.5 ,0 ),coloryellow;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
卖:=CROSS(84,RSI);
DRAWTEXT(卖,(HIGH * 1.02),'●'),colorwhite;
M17:EMA(CLOSE,17),color00ffff;
STICKLINE(m17>=回调认同,m17,回调认同,4,0),color00ffff;
STICKLINE(m17<回调认同,回调认同,m17,4,0),colorff00ff;
ab:=sma(ema((c-ref(c,1))/ref(c,1),5)*100,3,1)*10;
买:=cross(ab,0);
STICKLINE(买,open,close,4,0),colorFF00FF;
STICKLINE(买,low,HIGH,0.5 ,0 ),colorFF00FF;
QH:=REF(H,2);
QL:=REF(L,2);
QO:=REF(O,2);
QC:=REF(C,2);
ZO:=REF(O,1);
ZC:=REF(C,1);
JYZHK:= ABS(QO-QC)/QO<0.02 AND ZO/ZC>1.02 AND ABS(O-C)/O<0.02 AND C>MA(C,30);
JYZHV:=V<REF(V,1) ;
JYZH:=JYZHK AND JYZHV;
DRAWTEXT(JYZH,LOW/1.01,'★'),COLORRED;
c2:=EMA(a,6);
c3:=EMA(a,5);
c4:=CROSS(c2,c3);
DRAWTEXT(c4,LOW/1.01,'▲'),COLORRED;
{理想位www.lxwei.com}
aa:ema(c,17);
{www.h5s5.com  www.2m5u.com   eanuo.com;
if(aa<ref(aa,1),aa,0),LINETHICK2,COLORff9900; }
S
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

11

帖子

0

贡献值

初学乍练

Rank: 1

现货币
15 枚
在线时间
1 小时
发表于 2016-2-8 20:51:58 | 显示全部楼层
[/free][hide=5,1]
A11:=MA(CLOSE,5);
A12:=MA(CLOSE,10);
A13:=MA(CLOSE,20);
A14:=MA(CLOSE,30);
均线多头排列:IF(A11>A12 AND A12>A13 AND CROSS(A13,A14) AND C>O,18,0),STICK,LINETHICK2,COLOR00BBFF;
DRAWTEXT(A11>A12 AND A12>A13 AND CROSS(A13,A14) AND C>O,35,'均线多头排列'),COLOR00FFFF;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR13,COLOR000000;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLOR0055FF;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLOR00FF00;
  A1:=HHV(HIGH,50)/LLV(LOW,100)>1.5;
A2:=(HHV(HIGH,50)-LOW)/(HHV(HIGH,50)-LLV(LOW,100));
A3:=(LOW-LLV(LOW,100))/(HHV(HIGH,50)-LLV(LOW,100));
A4:=HHVBARS(HIGH,50)<LLVBARS(LOW,100);
A5:=A1 AND A2>0.5 AND A3>0.3 AND A4;
A6:=COUNT(A5,20)=1;
抢反弹:IF(A6 AND A5 ,23,0),STICK,LINETHICK2,COLOR00FFFF;
DRAWTEXT(抢反弹,35,'抢反弹'),COLOR00BBFF;
VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(VAR2W,3);
VAR3W:=EMA(VAR2W,7);
M1:= EMA(VAR3W,5);
MB1:=CROSS(MW,M1) AND M1<20;
抄底 :IF((MB1),40,0),LINETHICK2,COLORFFFFFF;
DRAWTEXT(抄底 ,62,'★'),COLOR00FFFF;
DRAWTEXT(抄底 ,52,'抄底 '),COLORFF00FF;[/hide][free]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

226

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
2165 枚
在线时间
52 小时
发表于 2014-12-13 11:28:44 | 显示全部楼层
A1:=REF(C,1);
A2:=SMA(MAX(C-A1,0),5,1)/SMA(ABS(C-A1),5,1)*1000;
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
A4:=A2-LLV(A2,10);
A5:=(MA(A4,2)*3+A4*13)/16;
A6:=IF(A5>13,MA(A5,2),A5)/6;
RSI1:=SMA(MAX(C-A1,0),6,1)/SMA(ABS(C-A1),6,1)*100;
RSI2:=SMA(MAX(C-A1,0),12,1)/SMA(ABS(C-A1),12,1)*100;
RSI3:=SMA(MAX(C-A1,0),24,1)/SMA(ABS(C-A1),24,1)*100;
压力:=HHV(MA(RSI2,3),12);
支撑:=LLV(MA(RSI2,3),12);
中间HHV(MA(RSI2,3),12)+LLV(MA(RSI2,3),12))/2,COLORRED,LINETHICK2;
STICKLINE(RSI2<支撑,中间,RSI2,1,0)COLORFF972F;
STICKLINE(RSI2>=支撑 AND RSI2<中间,中间,RSI2,1,0)COLORFF972F;
STICKLINE(RSI2>=中间 AND RSI2<压力,中间,RSI2,2,0)COLORRED;
STICKLINE(RSI2>=压力,中间,RSI2,2,0)COLORRED;
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS ("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
DRAWTEXT(B3,RSI2,'←底背');
B1:=RSI1>=RSI2 AND RSI2>=RSI3;
S1:=RSI1<RSI2 AND RSI2<RSI3;
BS1:=NOT(RSI1>=RSI2 AND RSI2>=RSI3)AND NOT(RSI1<RSI2 AND RSI2<RSI3);
STICKLINE(B1,80,82,2,1)COLORRED;
STICKLINE(S1,80,82,2,1)COLORGREEN;
STICKLINE(BS1,80,82,2,1)COLORYELLOW;
短线:IF(CROSS(A6,1) AND (A6<30)AND RSI2<35 AND RSI2>=支撑 AND RSI2<中间,30,20),COLORMAGENTA,LINETHICK2;
AA:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)))*100;
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*(HIGH-OPEN+CLOSE-LOW),VO买盘大:=(主动买盘-卖盘)/主动买盘>0.6;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 3 天

[LV.2]偶尔看看I

2

主题

230

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
194 枚
在线时间
407 小时
发表于 2012-9-12 08:56:42 | 显示全部楼层
[s:533][s:539][s:545]
QQ群:24075156共同分析共同致富
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

279

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
191 枚
在线时间
195 小时
发表于 2012-9-12 09:02:13 | 显示全部楼层
[s:536]  [s:533]  [s:534]  [s:534]  [s:534]  [s:542]  [s:542]  [s:542]  [s:542]  [s:542]  [s:542]  [s:542]  [s:542]
QQ404492964
回复 支持 反对

使用道具 举报

签到天数: 2 天

[LV.1]初来乍到

3

主题

400

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
453 枚
在线时间
170 小时
发表于 2013-7-29 21:23:53 | 显示全部楼层
46565555554+hiopjipjo
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 19 天

[LV.4]偶尔看看III

11

主题

404

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
1799 枚
在线时间
168 小时
发表于 2013-7-30 00:22:00 | 显示全部楼层
你这个公式有问题,调试通不过
哎...今天够累的,签到来了1...
回复 支持 反对

使用道具 举报

签到天数: 12 天

[LV.3]偶尔看看II

0

主题

387

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
178 枚
在线时间
186 小时
发表于 2013-8-1 02:03:01 | 显示全部楼层
看看看看看看看看看看看看看看看看看看看看看看看看看看
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 36 天

[LV.5]常住居民I

12

主题

220

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
585 枚
在线时间
92 小时
发表于 2013-8-3 17:55:41 | 显示全部楼层
dcfbm,m,jn.mk
坚韧跟等待,时间的游 ...
回复 支持 反对

使用道具 举报

该用户从未签到

1

主题

394

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
23 枚
在线时间
173 小时
发表于 2013-8-3 20:48:59 | 显示全部楼层
adasdasdadsasdadasd
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

221

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
40 枚
在线时间
66 小时
发表于 2013-8-3 21:33:38 | 显示全部楼层
SSSSSSSSSSSSSSSSSSSSS
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 52 天

[LV.5]常住居民I

9

主题

1094

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
682 枚
在线时间
1968 小时
发表于 2013-8-4 14:41:26 | 显示全部楼层
55555555555555555555444444444444444444111111111111111111118888888888888
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表