查看: 32297|回复: 520

[指标分享] 主力建仓出货顶底背离(倚天)

  [复制链接]

该用户从未签到

14

主题

727

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
1605 枚
在线时间
386 小时
发表于 2012-9-1 14:59:25 | 显示全部楼层 |阅读模式
游客,如果您要查看本帖隐藏内容请回复
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

该用户从未签到

1

主题

105

帖子

1

贡献值

登堂入室

Rank: 2

现货币
51 枚
在线时间
24 小时
发表于 2019-7-14 17:38:11 | 显示全部楼层
A11:=MA(CLOSE,5);
A12:=MA(CLOSE,10);
A13:=MA(CLOSE,20);
A14:=MA(CLOSE,30);
均线多头排列:IF(A11>A12 AND A12>A13 AND CROSS(A13,A14) AND C>O,18,0),STICK,LINETHICK2,COLOR00BBFF;
DRAWTEXT(A11>A12 AND A12>A13 AND CROSS(A13,A14) AND C>O,35,'均线多头排列'),COLOR00FFFF;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR13,COLOR000000;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLOR0055FF;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLOR00FF00;

  A1:=HHV(HIGH,50)/LLV(LOW,100)>1.5;
A2:=(HHV(HIGH,50)-LOW)/(HHV(HIGH,50)-LLV(LOW,100));
A3:=(LOW-LLV(LOW,100))/(HHV(HIGH,50)-LLV(LOW,100));
A4:=HHVBARS(HIGH,50)<LLVBARS(LOW,100);
A5:=A1 AND A2>0.5 AND A3>0.3 AND A4;
A6:=COUNT(A5,20)=1;
抢反弹:IF(A6 AND A5 ,23,0),STICK,LINETHICK2,COLOR00FFFF;
DRAWTEXT(抢反弹,35,'抢反弹'),COLOR00BBFF;
VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(VAR2W,3);
VAR3W:=EMA(VAR2W,7);
M1:= EMA(VAR3W,5);
MB1:=CROSS(MW,M1) AND M1<20;
抄底 :IF((MB1),40,0),LINETHICK2,COLORFFFFFF;
DRAWTEXT(抄底 ,62,'★'),COLOR00FFFF;
DRAWTEXT(抄底 ,52,'抄底 '),COLORFF00FF;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

76

帖子

0

贡献值

登堂入室

Rank: 2

现货币
40 枚
在线时间
9 小时
发表于 2013-12-22 23:20:07 | 显示全部楼层
强弱分界线: 50, POINTDOT, LINETHICK2, COLORFFFF00;
VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK4,COLORRED;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
DRAWTEXT(CROSS(主力,散户) AND 主力<22,20,'起动'),LINETHICK2,COLOR0099FF;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(主力,30) AND 散户<主力,40,'上扬 '),LINETHICK2,COLOR00CCFF;
DRAWICON(CROSS(主力,30) AND 散户<主力,35,1);
DRAWTEXT(CROSS(主力,65) AND 散户<主力,55,'冲顶 '),LINETHICK2,COLOR9933FF;
DRAWICON(CROSS(主力,65) AND 散户<主力,70,2);
DRAWTEXT(CROSS(主力,75) AND 散户<主力,67,'小心被套'),LINETHICK2,COLOR009900;
DRAWICON(CROSS(主力,75) AND 散户<主力,80,2);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,80,'头部'),COLORYELLOW;
DRAWICON(CROSS(散户,主力) AND 散户>75,85,2);
买入脉冲:IF(CROSS(主力,散户) AND 主力<35,55,5),LINETHICK4,COLORGREEN;
卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK4,COLORRED;
BB1:=WINNER(CLOSE)*100;
BB2:=100-BB1;
BB3:=ABS(BB1-BB2);
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

55

帖子

0

贡献值

登堂入室

Rank: 2

现货币
1030 枚
在线时间
19 小时
发表于 2016-1-15 15:43:52 | 显示全部楼层
h                                                         
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

14

主题

727

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
1605 枚
在线时间
386 小时
 楼主| 发表于 2012-9-1 15:00:05 | 显示全部楼层

主力建仓出货顶底背离指标

主力建仓出货顶底背离.zip (1 KB, 下载次数: 432)
刺青师
回复 支持 反对

使用道具 举报

该用户从未签到

13

主题

284

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
101 枚
在线时间
578 小时
发表于 2012-9-1 15:27:45 | 显示全部楼层
[s:537]  [s:541]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

29

帖子

0

贡献值

登堂入室

Rank: 2

现货币
15 枚
在线时间
15 小时
发表于 2012-9-1 15:41:02 | 显示全部楼层
[s:534] [s:534]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 43 天

[LV.5]常住居民I

11

主题

416

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
1180 枚
在线时间
471 小时
发表于 2012-9-1 15:57:25 | 显示全部楼层
[s:542]  [s:542]  [s:542]  [s:542]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

42

主题

359

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
116 枚
在线时间
2783 小时
发表于 2012-9-1 16:11:40 | 显示全部楼层
[s:546]  [s:546]
天新茶叶、世纪西北、农交汇、绿金、天津汇港等知名市场开户 咨询联系QQ:2532953373
回复 支持 反对

使用道具 举报

该用户从未签到

9

主题

1131

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
3064 枚
在线时间
3461 小时
发表于 2012-9-1 16:16:19 | 显示全部楼层
[s:539]  [s:539]  [s:539]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

155

主题

1297

帖子

0

贡献值

出神入化

Rank: 11Rank: 11Rank: 11Rank: 11

现货币
154 枚
在线时间
6902 小时
发表于 2012-9-1 16:18:54 | 显示全部楼层
135435453465465456
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 61 天

[LV.6]常住居民II

85

主题

1274

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
4782 枚
在线时间
2569 小时
发表于 2012-9-1 16:32:04 | 显示全部楼层
[s:533][s:533][s:533]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

72

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
3 枚
在线时间
330 小时
发表于 2012-9-1 17:36:31 | 显示全部楼层
gegdfgdfgdfgdfgfdg
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表