查看: 53263|回复: 716

[指标技术] 《凌波微步》买卖 神准指标

  [复制链接]

该用户从未签到

28

主题

445

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
54 枚
在线时间
2088 小时
发表于 2012-9-15 22:08:02 | 显示全部楼层 |阅读模式
游客,如果您要查看本帖隐藏内容请回复
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

该用户从未签到

0

主题

11

帖子

0

贡献值

初学乍练

Rank: 1

现货币
15 枚
在线时间
1 小时
发表于 2016-2-8 22:16:46 | 显示全部楼层
VAR1:=IF(OPEN  <  REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));  VAR2:=IF(OPEN  >  REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));  VAR3:=SUM(VAR1,5);  VAR4:=SUM(VAR2,5);  VAR5:=IF(VAR3 > VAR4,(VAR3-VAR4)/VAR3,IF(VAR3=VAR4,0,(VAR3-VAR4)/VAR4));  VAR6:=MA(VAR5,5);  VAR8:=IF(OPEN  <  REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));  VAR9:=IF(OPEN  >  REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));  VARA:=SUM(VAR8,3);  VARB:=SUM(VAR9,3);  VARC:=IF(VARA > VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));  VARD:=MA(VARC,3);  多: BARSLAST(EMA(CLOSE,5) < REF(EMA(CLOSE,5),1)), COLORRED;  VARE:=HHV(CLOSE,2);  VARF:=BARSLAST(VARE < REF(VARE,2));  VAR10:=IF(VARF  >  1,LLV(VARE,VARF),LOW);  VAR11:=VAR10+VAR10*VARF*0.5/100;  VAR12:=IF(VAR11 < REF(VAR11,1),MA(LOW,3),VAR11);  VAR13:=VAR10+VAR10*(VARF-1)*1.618/100;  空: COUNT(EMA(CLOSE,5) > REF(EMA(CLOSE,5),1),5);  VAR14:=IF(OPEN  <  REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));  VAR15:=IF(OPEN  >  REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));  VAR16:=SUM(VAR8,3);  VAR17:=SUM(VAR9,3);  VAR18:=IF(VARA > VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));  VAR19:=MA(VARC,3);  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;  买入或持股: STICKLINE(空 > 0,多,0,2,0), COLORRED;  VAR1A:=IF(OPEN  <  REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));  VAR1B:=IF(OPEN  >  REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));  VAR1C:=SUM(VAR8,3);  VAR1D:=SUM(VAR9,3);  VAR1E:=IF(VARA > VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));  VAR1F:=MA(VARC,3);  下跌→抛出: STICKLINE(空 > 0,多,空,2,1), COLORF0F000;  VAR20:=IF(OPEN  <  REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));  VAR21:=IF(OPEN  >  REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));  VAR22:=SUM(VAR8,3);  VAR23:=SUM(VAR9,3);  VAR24:=IF(VARA > VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));  VAR25:=MA(VARC,3);  观望: STICKLINE(空=0 AND 多=0,0,1,4,1), COLORBLUE;  VAR26:=IF(OPEN  <  REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));  VAR27:=IF(OPEN  >  REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));  VAR28:=SUM(VAR8,3);  VAR29:=SUM(VAR9,3);  VAR2A:=IF(VARA > VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));  VAR2B:=MA(VARC,3);  植被: STICKLINE(空 < 多,多,空,1,0), COLOR00FF00;  VAR2C:=IF(OPEN  <  REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));  VAR2D:=IF(OPEN  >  REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));  VAR2E:=SUM(VAR8,3);  VAR2F:=SUM(VAR9,3);  VAR30:=IF(VARA > VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));  VAR31:=MA(VARC,3);  VAR32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;  VAR33:=IF(OPEN  <  REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));  VAR34:=IF(OPEN  >  REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));  VAR35:=SUM(VAR8,3);  VAR36:=SUM(VAR9,3);  VAR37:=IF(VARA > VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));  VAR38:=MA(VARC,3);  STICKLINE(REF(空,1)=0 AND 空 > 0,0,-1,2,0), COLORRED;  DRAWTEXT(REF(多,3) > 0 AND REF(多,2) > 0 AND REF(多,1) > 0 AND 多=0 AND REF(多,1) > 空,REF(多,1),'调整'),COLORYELLOW  ;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

11

帖子

0

贡献值

初学乍练

Rank: 1

现货币
15 枚
在线时间
1 小时
发表于 2019-6-19 08:36:01 | 显示全部楼层
上线:=sma(c,6.5,1); 下线:=sma(c,13.5,1); 上线1:=sma(c,3,1); 下线1:=sma(c,8,1);  STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),colorred,linethick2; stickline(下线>上线,上线,下线,2.5,0),coloryellow,linethick2; DRAWTEXT( cross(上线,下线),low *0.98,'全仓买' ),color00ff00; drawtext(cross(下线1,上线1),h*1.02,'清仓'),coloryellow; BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4; UPR:=BBI+3*STD(BBI,13),linethick2; DWN:=BBI-3*STD(BBI,13); 安全:=MA(CLOSE,60),linethick2; LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'减仓') ,COLORff9966,linethick2; A7:=(2*C+H+L)/4; 操作:MA(a7,5),linethick2; 操作1:=MA(a7,5)*1.03,linethick2; 操作2:=MA(a7,5)*0.97,linethick2; Var1:LLV(a7,21); Var2:HHV(a7,21);  SK:=EMA((A7-Var1)/(Var2-Var1)*100,7); SD:=EMA(0.667*REF(SK,1)+0.333*SK,5); DRAWTEXT(IF(count(close<ref(close,1),8)/8>6/10 and vol>=1.5*ma(vol,5) and count(sk>=sd,3) and ref(low,1)=LLV(Low,120),1,0),LOW*0.98,'买进') ,COLOR0099ff; DRAWTEXT(IF(count(close<ref(close,1),13)/13>6/10 and count(sk>sd,6) and ref(low,5)=LLV(Low,120) and ref(close>=open,4) and ref(close>open,3) and REF(CLOSE>OPEN,2) AND ref(open>close,1) and open>ref(close,1),1,0),LOW*0.98,'买进') ,COLOryellow; D:=MA(CLOSE,80)-MA(CLOSE,10)/3; DRAWTEXT(if(CLOSE<D and VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,'抄底'),coloryellow;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

27

帖子

0

贡献值

登堂入室

Rank: 2

现货币
26 枚
在线时间
9 小时
发表于 2014-12-9 22:16:47 | 显示全部楼层
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6; 牛线20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4) +15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9) +10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14) +5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17) +2*REF(MID,18)+REF(MID,20))/210,COLORRED; 马线:MA(牛线,6),COLORGREEN;   HH:=HHV(HIGH,10); LL:=LLV(LOW,10); HH1:=BARSLAST((HH > REF(HH,1))); LL1:=BARSLAST((LL < REF(LL,1)));  MID:=(3*CLOSE+LOW+OPEN+HIGH)/6; 牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4) +15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9) +10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14) +5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17) +2*REF(MID,18)+REF(MID,20))/210,COLORRED; 马线:=MA(牛线,6),COLORGREEN; ema(c,5); ema(c,17); PARTLINE((ema(c,5) > ema(c,17)),LL),COLORYELLOW; PARTLINE((ema(c,5) <= ema(c,17)),HH),COLORBLUE;  STICKLINE((ema(c,5) > ema(c,17)),ema(c,5),ema(c,17),4,1),colorred; STICKLINE((ema(c,5) <= ema(c,17)),ema(c,5),ema(c,17),4,1),colorgreen;  STICKLINE((牛线 < 马线),O,C,4,0),colorgreen; STICKLINE((牛线 < 马线),C,H,0.1,0),colorgreen; STICKLINE((牛线 < 马线),O,L,0.1,0),colorgreen; STICKLINE((牛线 > 马线),O,C,4,0),COLORred; STICKLINE((牛线 > 马线),H,C,0.1,0),COLORRED; STICKLINE((牛线 > 马线),O,L,0.1,0),COLORRED;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 16 天

[LV.4]偶尔看看III

15

主题

501

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
447 枚
在线时间
473 小时
发表于 2012-9-16 00:08:26 | 显示全部楼层
顶顶 [s:534] [s:534] [s:534]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 106 天

[LV.6]常住居民II

262

主题

467

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
1043 枚
在线时间
671 小时
发表于 2012-9-16 01:25:03 | 显示全部楼层
[s:533]  [s:545]
天冷菜涨518
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

62

帖子

0

贡献值

登堂入室

Rank: 2

现货币
6 枚
在线时间
6 小时
发表于 2012-9-17 21:15:16 | 显示全部楼层
买卖 神准指标  倚天 富远 两个版本
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

28

主题

445

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
54 枚
在线时间
2088 小时
 楼主| 发表于 2012-9-17 21:36:14 | 显示全部楼层
大家多顶贴  奉上副图指标 配合使用。。
QQ:506428606
交流群:208286276
回复 支持 反对

使用道具 举报

该用户从未签到

1

主题

161

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
86 枚
在线时间
97 小时
发表于 2012-9-17 22:47:28 | 显示全部楼层
[s:533]  [s:533]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

121

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
159 枚
在线时间
996 小时
发表于 2012-9-18 07:51:49 | 显示全部楼层
[s:546]  [s:546]  [s:546]  [s:546]  [s:542]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

14

主题

322

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
574 枚
在线时间
1691 小时
发表于 2012-9-18 09:02:43 | 显示全部楼层
[s:533] [s:533] [s:533] [s:537]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 390 天

[LV.9]以坛为家II

520

主题

2523

帖子

70

贡献值

出神入化

Rank: 11Rank: 11Rank: 11Rank: 11

现货币
16496 枚
在线时间
6849 小时
发表于 2012-9-18 09:45:40 | 显示全部楼层
[s:536]  [s:536]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

38

主题

648

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
304 枚
在线时间
1147 小时
发表于 2012-9-18 20:17:43 | 显示全部楼层
[s:543]  [s:543]  [s:543]
长风破浪会有时
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表