查看: 15295|回复: 294

[指标分享] 现货火车轨道指标,需要的拿去用

  [复制链接]

该用户从未签到

4

主题

139

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
463 枚
在线时间
323 小时
发表于 2012-10-8 22:44:33 | 显示全部楼层 |阅读模式
游客,如果您要查看本帖隐藏内容请回复
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

该用户从未签到

18

主题

220

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
189 枚
在线时间
33 小时
发表于 2013-12-23 16:15:51 | 显示全部楼层
A1:=REF(C,1);
A2:=SMA(MAX(C-A1,0),5,1)/SMA(ABS(C-A1),5,1)*1000;
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
A4:=A2-LLV(A2,10);
A5:=(MA(A4,2)*3+A4*13)/16;
A6:=IF(A5>13,MA(A5,2),A5)/6;
RSI1:=SMA(MAX(C-A1,0),6,1)/SMA(ABS(C-A1),6,1)*100;
RSI2:=SMA(MAX(C-A1,0),12,1)/SMA(ABS(C-A1),12,1)*100;
RSI3:=SMA(MAX(C-A1,0),24,1)/SMA(ABS(C-A1),24,1)*100;
压力:=HHV(MA(RSI2,3),12);
支撑:=LLV(MA(RSI2,3),12);
中间HHV(MA(RSI2,3),12)+LLV(MA(RSI2,3),12))/2,COLORRED,LINETHICK2;
STICKLINE(RSI2<支撑,中间,RSI2,1,0)COLORFF972F;
STICKLINE(RSI2>=支撑 AND RSI2<中间,中间,RSI2,1,0)COLORFF972F;
STICKLINE(RSI2>=中间 AND RSI2<压力,中间,RSI2,2,0)COLORRED;
STICKLINE(RSI2>=压力,中间,RSI2,2,0)COLORRED;
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS ("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
DRAWTEXT(B3,RSI2,'←底背');
B1:=RSI1>=RSI2 AND RSI2>=RSI3;
S1:=RSI1<RSI2 AND RSI2<RSI3;
BS1:=NOT(RSI1>=RSI2 AND RSI2>=RSI3)AND NOT(RSI1<RSI2 AND RSI2<RSI3);
STICKLINE(B1,80,82,2,1)COLORRED;
STICKLINE(S1,80,82,2,1)COLORGREEN;
STICKLINE(BS1,80,82,2,1)COLORYELLOW;
短线:IF(CROSS(A6,1) AND (A6<30)AND RSI2<35 AND RSI2>=支撑 AND RSI2<中间,30,20),COLORMAGENTA,LINETHICK2;
AA:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)))*100;
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*(HIGH-OPEN+CLOSE-LOW),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,-AA*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-AA*(HIGH-LOW),-VOL/2));
买卖比:=主动买盘/主动卖盘;
卖盘:=VOL-主动买盘;
卖盘大:=(卖盘-主动买盘)/卖盘>0.6;
买盘大:=(主动买盘-卖盘)/主动买盘>0.6;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

18

主题

220

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
189 枚
在线时间
33 小时
发表于 2013-12-23 16:15:46 | 显示全部楼层
A1:=REF(C,1);
A2:=SMA(MAX(C-A1,0),5,1)/SMA(ABS(C-A1),5,1)*1000;
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
A4:=A2-LLV(A2,10);
A5:=(MA(A4,2)*3+A4*13)/16;
A6:=IF(A5>13,MA(A5,2),A5)/6;
RSI1:=SMA(MAX(C-A1,0),6,1)/SMA(ABS(C-A1),6,1)*100;
RSI2:=SMA(MAX(C-A1,0),12,1)/SMA(ABS(C-A1),12,1)*100;
RSI3:=SMA(MAX(C-A1,0),24,1)/SMA(ABS(C-A1),24,1)*100;
压力:=HHV(MA(RSI2,3),12);
支撑:=LLV(MA(RSI2,3),12);
中间HHV(MA(RSI2,3),12)+LLV(MA(RSI2,3),12))/2,COLORRED,LINETHICK2;
STICKLINE(RSI2<支撑,中间,RSI2,1,0)COLORFF972F;
STICKLINE(RSI2>=支撑 AND RSI2<中间,中间,RSI2,1,0)COLORFF972F;
STICKLINE(RSI2>=中间 AND RSI2<压力,中间,RSI2,2,0)COLORRED;
STICKLINE(RSI2>=压力,中间,RSI2,2,0)COLORRED;
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS ("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
DRAWTEXT(B3,RSI2,'←底背');
B1:=RSI1>=RSI2 AND RSI2>=RSI3;
S1:=RSI1<RSI2 AND RSI2<RSI3;
BS1:=NOT(RSI1>=RSI2 AND RSI2>=RSI3)AND NOT(RSI1<RSI2 AND RSI2<RSI3);
STICKLINE(B1,80,82,2,1)COLORRED;
STICKLINE(S1,80,82,2,1)COLORGREEN;
STICKLINE(BS1,80,82,2,1)COLORYELLOW;
短线:IF(CROSS(A6,1) AND (A6<30)AND RSI2<35 AND RSI2>=支撑 AND RSI2<中间,30,20),COLORMAGENTA,LINETHICK2;
AA:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)))*100;
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*(HIGH-OPEN+CLOSE-LOW),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,-AA*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-AA*(HIGH-LOW),-VOL/2));
买卖比:=主动买盘/主动卖盘;
卖盘:=VOL-主动买盘;
卖盘大:=(卖盘-主动买盘)/卖盘>0.6;
买盘大:=(主动买盘-卖盘)/主动买盘>0.6;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

19

帖子

0

贡献值

登堂入室

Rank: 2

现货币
38 枚
在线时间
5 小时
发表于 2019-7-4 11:41:07
待审核
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
(待审核) 支持 反对

该用户从未签到

0

主题

140

帖子

0

贡献值

略有小成

Rank: 5Rank: 5

现货币
0 枚
在线时间
236 小时
发表于 2012-10-8 22:55:16 | 显示全部楼层
[s:534] [s:534] [s:533]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

4

主题

139

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
463 枚
在线时间
323 小时
 楼主| 发表于 2012-10-8 23:07:27 | 显示全部楼层
以下附图为这个指标:


百度搜“亚东518”,看本人博客
回复 支持 反对

使用道具 举报

该用户从未签到

2

主题

231

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
17 枚
在线时间
1543 小时
发表于 2012-10-8 23:12:34 | 显示全部楼层
[s:537]  [s:541]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 367 天

[LV.9]以坛为家II

520

主题

2477

帖子

65

贡献值

出神入化

Rank: 11Rank: 11Rank: 11Rank: 11

现货币
16107 枚
在线时间
6815 小时
发表于 2012-10-8 23:14:52 | 显示全部楼层
[s:536]  [s:536]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

351

帖子

0

贡献值

自成一派

Rank: 8Rank: 8

现货币
3 枚
在线时间
1049 小时
发表于 2012-10-8 23:39:14 | 显示全部楼层
好使吗,跟布林带产不多吧
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

2

帖子

0

贡献值

登堂入室

Rank: 2

现货币
0 枚
在线时间
0 小时
发表于 2012-10-8 23:45:34 | 显示全部楼层
好东西大家来顶
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

112

帖子

0

贡献值

登堂入室

Rank: 2

现货币
16 枚
在线时间
33 小时
发表于 2012-10-9 09:49:24 | 显示全部楼层
什么东东,弄来试试
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 7 天

[LV.3]偶尔看看II

1

主题

433

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
405 枚
在线时间
210 小时
发表于 2012-10-9 10:19:16 | 显示全部楼层
aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 16 天

[LV.4]偶尔看看III

15

主题

501

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
447 枚
在线时间
473 小时
发表于 2012-10-9 12:10:22 | 显示全部楼层
[s:534]  [s:534]  [s:534]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表